Error when loading database - can't install

I had this installed years ago to test it out and had the initial mail database stored on an external drive I no longer had – that was drive letter F:
Now, trying to reinstall to test it out again, I cannot install the application as it fails to initially launch stating:
Error when loading database: ! Could not find a part of the path 'F:\eMClient
I’ve tried uninstalling and reinstalling, looking for config files to remove the F: pointer but no luck. I’ve also tried the suggested dbrepairrebuildall.exe from another thread.
How do i get the config deleted that’s pointing to F: that no longer exists so i can get the client to even open?
image

Thanks

Yeah, that is a real pain, but you can fix it using the Registry Editor.

In Windows, click on Start and type regedit

Select Registry Editor from the list.

Go to Computer\HKEY_CURRENT_USER\SOFTWARE\eM Client and by right-click on the DBLoaction entry, delete it.

Restart eM Client.

thank you, it worked!

1 Like