How to get pro version and save settings

eM Client doesn’t open because it won’t accept my password. If that means I have to re-install the program, I need tech support to ensure that I do it correctly without losing my settings. I’m willing to purchase the pro version to get tech support.

I don’t want to upgrade to eM Client 8 if I can help it because I’m a senior citizen who is technologically impaired and all the new features, which I don’t need, would just confuse me. If I have to, I will. My biggest concern is being able to use eM Client again without losing the way it is set up. I originally had someone who could help me do it but can’t figure it out by myself.

If you setup “Password Protected startup” in eM Client “General settings” as per screenshot example below, and were using eM Client for Windows do the following which should fix the problem.

Uninstall eM Client and “Dont delete the database on uninstall when asked” on the uninstall wizard.

Next if still exists (after uninstall), delete the “C:\Program Files (x86)\eM Client” folder.

Then download and install the latest version 7 of eM Client (as you said you don’t want to upgrade currently to V8) and that should then get you up & running again.

Note:- There are definately alot of better features / advantages in V8 that i would look at upgrading to if you decide to at a later date. Features | eM Client | eM Client

If you do want to upgrade to V8 at a later date, go to the version history page and d/l and install the latest version. It will automatically upgrade your current version.

If you do upgrade, backup your current eM Client version first via “Menu / Backup” or you can also setup automatic backups which i would reccomend via “Menu / Settings / General / Backup”.

What a good, detailed reply! Thank you so much.

I have one question. When you state, “Next if still exists after uninstall,” where would that be? Again, I’m not experienced and so afraid that I’ll make another mistake somewhere. I’m nearly shaking.

The “C:\Program Files (x86)\eM Client folder is normally located in your Harddisk C:\ Root directory. You can access your C:\ drive via eg: in Windows 10 via “This PC” icon or “File Explorer icon”. Example below.

Oh I see. So I would go into my program files to see if it’s still there. If it is and I delete it, will that delete the database or will it still be OK? Also, I have some old setup/installation downloads. Do I delete those?

BYW, I’m starting to breathe again, knowing you’re with me. :slight_smile:

BTW (not BYW) re. breathing again

The eM Client database is not located in C:\Program Files (x86). It’s located in your user profile hidden folder.

So just uninstall eM Client and as prev message (don’t delete the database) when asked on the eM Client uninstall wizard then there is no problem.

I get it. And those old setup files are probably worthless.

As in, they don’t interfere with anything and deleting them would get rid of some clutter.

If you have any old eg V6 or V7 eM Client setup.exe files I would just just delete them. Always best to use the latest version anyway as they are generally bug fixes and updates etc.

Well, I almost did it…

I uninstalled eM Client except for the database as you recommended and then installed again according to the download link you provided. All looked perfect until I was asked to provide a startup password. I made one up but was told it was not correct and I had the choice to try again or cancel. After trying again, I cancelled. Then it closed and I got a congratulations screen. However, there’s no icon on my desktop or task bar and no way to open it. I tried to create an icon but with no luck (I’m not sure of the correct way to do that). I checked to see if the app is listed with my programs, which it is, but I don’t know if it completely installed. Maybe it did but is still stuck on the password problem? (Sigh)

Ok sounds like the Password Protected Startup is in the hidden Database folder and not the actual program as i thought.

After searching this forum, i found a post on the following thread below how you can then get around the startup password via the eM Client “hidden roaming folder”.

startup password required - Initial setup - eM Client


Feb '20

Yes, there is a way, but you will lose some of the settings.

With eM Client closed, delete all of the following files in the C:\Users_yourusername_\AppData\Roaming\eM Client folder. You may have to enable hidden items in Windows Explorer to get there.


When you restart eM Client, depending on how the email accounts are setup, you may have to re-enter those passwords, but all the data should be there.

Update. I was (miraculously) able to pin a shortcut icon to my task bar but when I click on it I get a pop-up that says “Application startup is password-protected. Please insert a password to continue.” It’s the exact same message I was getting from the previous installation and also at the end of the reinstallation.

For the background on how all this started: I got a message from AOL (I still use an old Verizon email account as well as my msn account) stating it would no longer support third-party email applications using outdated sign-in methods. I was given an option of removing and then reinstalling my AOL account into eM Client in order to update the sign-in security. However, I was afraid to do this, thinking it might make changes to the way my eM Client was set up. Another option was to generate a one-time password. I thought this would be safer, so I followed the online instructions which created a password for me to enter into eM Client. Well, I entered it where I saw a place to create a password… BAD choice. But not to worry, I thought. When the program wouldn’t let me in without entering a password, I just re-entered the same password. To my dismay, it wouldn’t accept it!! I was told it wasn’t valid. And thus my problem began.

Now I’ve come full circle. Before you ask: yes, I’ve tried entering that password again.

I see you replied before I finished my update. You are fast!
Thank you for helping once again.

I went into C:\Users_yourusername_\ but there is no AppData after that. Maybe I need to enable hidden items in Windows Explorer? I don’t know how to do that but I recall coming across it once.

Also, what are the account passwords Gary refers to?

Sorry to be such a pain!

Yes the AppData is a “Hidden folder”. To enable hidden folders using eg: File Explorer in Windows 10, click the “View Tab” at the top and then click the check box “Hidden Items” as per example below.

Also, what are the account passwords Gary refers to?

The Account passwords Gary refers to are “Your eM Client email account passwords” which are normally under “Menu / Accounts” in Windows when you setup your email accounts initally via either the automatic email wizard or manual email setup.

OK, I enabled hidden items. I’ll find the AppData but I just noticed the time… I should be sleeping! I totally lost track (how time flies when you’re having a good time :slightly_smiling_face:). I’ll have to get back to this later. No doubt there will be more questions. Thank you so much for your guidance and patience. I don’t know why you do this but I’m truly grateful!

I found the correct eM Client file but there is only settings.dat-bak and not the other two. I would delete it and then see if I can open the program, but since the others don’t exist, I hesitate because I wonder if Gary really knew what he was talking about. I don’t want to make another mistake.

Yes @gary knows what he is talking about. He is a an eM Client moderator.

In my eM Client roaming folder V7 & V8 there is (three settings) files showing. You should have the same three. See my example below.

Note:- Copy these three settings files to another folder (if you are worried) before deleting them.

This is totally weird. The other two files didn’t show up until after I deleted settings.dat. So then I deleted them too but eM Client still asks for a password and then those two files reappear! I did note something else as well. When I try opening the program, a new file appears: check_db. Once I cancel the password request, it’s gone. The settings files I deleted stay in place.

Ok Sry that’s all I can offer to help you. I would suggest then (for now) to copy those three files then back where they were into that eM Client roaming folder till you get some more help.

Hopefully someone else on this forum can help you further.