eMClient Reports It's Not Default Email Client

Even thought Windows 10 shows eMClient as my default mail client, eMCleint still claims that it isn’t the default 

Any ideas??
James

In your Windows 10 settings, Apps > Default Apps , scroll to the bottom and select Set defaults by app.

In the next windows select eM Client and click on Manage.

Make sure all the options are set to eM Client. The last two, webcal and webcals can’t be set to eM Client, so just leave those.

1 Like