Emails are being autotagged as Important and I can't turn it off

Yep, pretty much. Been using eM Client for a long time so this is kind of a surprise for me. This doesn’t happen at GMail (the web app) or with other clients so I know it’s an eM Client thing, but all of my incoming email in eM Client is auto-tagged Important. I can’t figure out how to make it stop.


I’m using version 9.0.846 on Windows 11 Home 21H2 22000.493.


See the post extract below from @Hope777 on the following thread.

“Quote from above thread”

To fix this, you’ll need to adjust your settings online at and turn off (hide) all the categories.

The next thing you can do in eM Client is turn off the “important” tag in your account settings by going to Menu > Accounts > (select your gmail account) > IMAP tab > Tags > Show Important Tag > Never

1 Like

Yay! Thank you so much!

1 Like

Thank you it worked tried every other method
only this one worked
Thanks again

1 Like

Ahhh! Finally my emails are no longer IMPORTANT!! Thank you for this great tip.