Cant send or receive emails on Wifi only Hotspot

Applied an update less than a couple of weeks ago and am now having real problems sending and receiving. If I use my mobile hot spot no problems at all.
I keep getting connection failed using my home wifi and this is to both and accounts
Internet appears to work ok

As eM Client is sending and receiving mail ok via your mobile hotspot, then sounds like your home wifi modem / router is the problem and you might have a eg: old IP address that is not working 100% or a eg: block on the mail ports via a setting in the router firewall, or possibly your home internet ISP connection currently has a eg: “routing mail problem to your mail server”.

So if you haven’t already, first try powering off your wifi modem for say 30 secs and then power back on and see if it works again. As could be just an eg: old IP / DNS address problem.

Failing that suggest to contact your wifi modem / router technical support to check the wifi modem / router settings, and also to check if they currently have any problems at their end. Tell them who your mail server is with, and that you can only connect to it via your Mobile hotspot.

Ok I have now got a new modem with a new internet provider and it appears to correct the issues with not having to send and receive emails but this only worked for less than 24hrs.
I have found that at least with my setting have to change it to facilitate some authentication. some port numbers have to change and the diagnose tab I seem to get the pop3 to work but not the smtp

Also wont work on my hotspot now either

I seem to get the pop3 to work but not the smtp

The below are SMTP settings that you can use in eM Client depending on what your mail server supports.

See @Gary post below from the following thread.

The port and security policy combinations are very specific:

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

Port 587 = Force usage of SSL/TLS
Port 465 = Use SSL/TLS on special port (legacy)
Port 25 = Use SSL/TLS if available

Also see this thread post below by @GBS where he advised Optusnet now requires users to be authenticated to be able to send email.

I have tried all these settings and no fix.
I have also had a frustrating time on the phone with Optusnet and they cant/won’t help

What boxes should be ticked on the Authentication

I am sure this is an em client issue as I have just added a new email acct which is my regular Optusnet email address and it immediately downloaded 100’s of emails but would not send them.

The big suspicion it is em client is that it won’t connect to my Bigpond server as well

Now pop3 isn’t working

POP3 appears to work again without changing anything.
I have added a Hotmail account to em client and this appears to send emails but slowly.
I have tried changing the SMTP port no 587 and adding smtp- to the host and force SSL etc
But still not able to send to optusnet or bigpond

As you are still having problems sending with Optusnet & tried all the SMTP settings, all I can suggest is to to maybe eg: setup an automatic forwarding from your Optusnet email address to one of your other email addresss like your Hotmail or Gmail untill you get the problem resolved.

Optus have also got out of the email side of things “sometime ago like most other major Aussie Telcos” including Ozemail, TPG etc, and now only have only a few customers still using Optusnet mailboxes. Telstra also sometimes ago moved / migrated all Bigpond customers to Outlook online accounts, as they also don’t want to be doing mailboxes. They only want to provide Broadband connections but not email.

So you are best in my opinion as you are having issues to ultimately move your mail out of there.

Hi Are you able to supply details of how to uninstall and reinstall emclient.
I tried to do a backup but don’t know where it went

Are you able to supply details of how to uninstall and reinstall emclient.

Do you have Windows or Mac ?

I tried to do a backup but don’t know where it went.

By default if you either did a manual backup via “Menu / Backup” (Pc) or “File / Backup” (Mac) or automatic periodic backup via eM Client Settings / Preferences, it goes by default to your “Documents\eM Client” folder unless you change it. You will see a dated backed such as eg:

If you don’t see any dated file, make a manual backup and after you click Backup, click the dropdown on the right of Refresh and click “Show Operations” You will then see when the backup is completed.

You can restore any dated backup if need be via “Menu / File / Restore”

I do have an em client folder but it is empty

To uninstall eM Client, you do that “via the usual uninstall programs” in eg: Windows 10 or Windows 11

When you uninstall eM Client in Windows if you want to keep your exiting mail data & setup etc, “don’t delete the database” when asked on the uninstall wizard.

Then download “the same or later version” of eM Client from the release history page and reinstall.

I do have an em client folder but it is empty.

If your user profile “Documents\eM Client” folder does not contact the backup, then it may not have completed or you might have pointed the backup folder location to another place.

To check the default eM Client backup location, click “Menu \ Settings \ General \ Backup”.

Ok, so I just did all that and am still unable to send emails. It appears to have worked for 5 or so minutes then didn’t