Can receive email but unable to send

Suddenly facing this issue from today morning

As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try again.
Sometimes even restarting your router may resolve this.

tried everything still the email is stuck in outbox

error log -:
11:47:59 AM abcd@outlook.com [SMTP] MailClient.Accounts.AuthenticationAbortedException: Authentication aborted

Looks specific o this email address only. Also, I removed the account and re-added it, still same error.

I’ll second this exact error that started happening yesterday. I have 6 email accounts that all use the outlook backbone, but are custom domains. every account has no problem send/receiving except for one. one specific account throws the same [SMTP] MailClient.Accounts.AuthenticationAbortedException: Authentication aborted error. It can receive, but not send.

Yet, from my phone using Aquamail, emails send fine. It’s a curious issue to be sure. For now I’m writing emails and saving as drafts, then sending from my phone. joy…

have had emclient for many years…serviced thru outlook. Just in the last week or so, I am unable to send via emclient w/o it trying to send thru outlook (which fails). I am receiving emails with no problem. I am still using Windows 7 (I know…I’m retired and pinching pennies) with no problems. Did I see something fly by about adjusting account settings recently?

Same problem here. I just discovered this unable to send issue on the app today as I have been sending email on my phone’s Outlook app which works just fine. Tried some of the normal stuff of restarting, etc. but the problem persists. I will wait a day or two before attempting other troubleshooting methods. Hope it repairs itself. Thanks.

Hi - I’m experiencing this problem as well. I’ve done a careful check of possible causes. The Outlook+com smtp server (smtp-mailoutlookcom) responds to pings but for some reason mail cannot be sent. Web based outlookcom (owa) works fine. As a test, I installed the full version of Outlook on my desktop. Interestingly this does connect and work fully (including sending messages). Looking at the account settings in Outlook Desktop, it appears that MS may have changed the account connection for ‘outlook+com’ [i.e Office365 Home] from the current settings to a full ‘MS Exchange’ connection. I think this is the reason why emClient is no longer working with outlookcom. I suspect MS may have changed the account/authentication requirements for email clients following the recent problems they’ve had. I did try setting up a manual Exchange account connection in emClient to my outlook*com account but this didn’t work. I think we’ll have to wait until emClient addresses this problem. Until then, the only option is to use OWA or full desktop Outlook.

Hi - I’ve done a bit more research. I think you now need to set up your emClient connection to your outlook*com address manually using a the full Exchange connection option under emClient accounts. When doing so, if you have 2-step verification turned on, you may need to create a specific application password. This is the link to the guidance I received from MS … Using app passwords with apps that don't support two-step verification - Microsoft Support I’ll post here if (and when) I manage to get things working again.

Yes, this is an issue with SMTP using oAUth only. So setting up as Exchange, if the server will allow that, will not have the issue.

1 Like
1 Like

After hearing all the various comments and work-around solutions, I’ve concluded it’s probably best to just wait for a solution from MS. The short-term inconvenience is tolerable versus messing up the account setup. As one mentioned in a related post, it may be smart just to compose all the needed emails you want to send in eMC, save them in drafts and then run the Outlook app (via phone) and send them from there. Keep the updates coming. Hoping for a permanent resolution soon!

I’ve been using EM Client for many years without a problem, but now I can’t send emails, they just get stuck in my local files outbox. I link EM Client to outlook, which still enables me to send emails.
How do I send the error log to you?

@Peter32427

I’ve been using EM Client for many years without a problem, but now I can’t send emails, they just get stuck in my local files outbox. I link EM Client to outlook, which still enables me to send emails.

Have you done the eM Client support link work around to allow your Outlook account to send emails ?

1 Like

J’utilise aussi Em Client depuis quelques années et voilà qu’aujourd’hui les mails reste dans ma boite d’envoi. Impossible de les envoyer…

Quoi faire?? merci

I have the exact problem as others have described for a Hotmail account; webmail works fine but the desktop client hasn’t been able to send since last Friday. I have uninstalled eMC (including deleting the database), removed all %temp% and temp files, disabled antivirus, no VPN installed, rebooted the computer and reinstalled eMC. None of these steps made any difference.

I then downloaded Thunderbird (sorry!) and set it up using autoconfiguration. It used different IMAP and SMTP servers, but is able to authenticate, and can send and receive.

Surely that indicates that Microsoft may have altered their servers, but there must be some issue with eMC? If the entire issue was due to Microsoft, Thunderbird wouldn’t work.

No, the issue is with Microsoft. They removed access for SMTP using modern oAuth. Most apps may be using older authentication methods, so are not affected.

I already gave a link above for the workaround until Microsoft can fix this issue. You don’t need to uninstall or delete databases, or anything that drastic. It won’t change anything anyway because this is a server issue, and not an issue with eM Client. Just follow the instructions and the account will work again.

Gary, appreciate the replies and explanation, but the issue @ RafStorr is making is that there is no option in eMC to use old or new OAUTH. There should be a radio button for OAUTH and OAUTH2 so that we can choose. Having to run registry updates and remove/add permissions is not a proper solution - it’s a hack, and people do not want to run the risk of damaging their installation or Windows.

Please can emC add an option to allow us to use OAUTH1? If MS allows OAUTH1, so should emC. As a paid product, eMC should have this facility, especially if free email clients work perfectly (and they do as I have tried two of them).

@j_j_m

the issue @ RafStorr is making is that there is no option in emClient to use old or new OAUTH. There should be a radio button for OAUTH and OAUTH2 so that we can choose

Why would developers program a new client with old OAuth and new OAuth2. It doesn’t make sense, as way more development work involved to code that for something that would hardly ever be used in the future. So much simpler just to provide a registry workaround temporarily till Microsoft fix their end.

It’s a registry work around and not a hack. It’s worked perfectly for everyone i know which has had this Microsoft SMTP token issue and is not designed to damage the Windows OS. If you are worried about changes in your registry, then back it up first via the Microsoft support links below. Then run the reg file.

(How to back up and restore the registry using Windows 8.1, 10 & 11)

Microsoft links for Win 8.1 / Win 10 & Win 11 on how to do that.

It is not as simple as that.

When you setup an account in eM Client, it will use the documented version of oAuth that Microsoft says it uses for that server. So we use the more modern version, because that is what they say they use. And they did until last week. They still do for IMAP, but they broke the server when they changed it for SMTP. Now they require an older version of oAuth for SMTP only. You can’t use two different oAuth tokens, one for IMAP and one for SMTP. That is not possible.

Until they can fix their server, we have provided a workaround, so that you will only get an older version oAuth token from the server. Some other apps, as users have discovered are not affected by this problem that Microsoft created. That will be because either the app is not using oAuth, or it only supports the olderver version anyway.

1 Like