windows default email program

Can em client be set as the Windows default email program?

Hi, yes, this option should have been shown when you first installed the client, but if it’s currently not setup as default, you can go to Tools > Settings > General and click on the “Make default” button to set the application as a default mail client for your operating system.

Hope this helps,

I haven’t installed yet, was just interested in knowing that em client would support being in that role. Thanks.

It doesn’t work on Windows 10. I tried to set em client as default using that procedure and doesn’t work. I did it in Windows 10 settings, appear em as default, but doesn’t work. When you try to send a file via email the system said “no default program defined” …
Can somebody give a solution to this bug?

Hello Eduardo, not quite sure what you’re referring to, are you using the built in system “Send to recipient” feature, which is available on right click of any file on your computer? If you’re this may be caused by disabled .NET framework 2/3 components. You can enable .NET 3 in your control panel under Add or remove programs > Enable windows features.

Hope this helps,

Hi Paul,

Yes, you are right, this is the case. But .NET framework 2/3 feature is enabled.
I set em client as default email app in windows 10 configuration, but on em tools->settings->general do not appear as default app. When you press on “set as default mail app” a popup mensaje address you to windows 10 settings to set em as default mail app, but is already set.
When try to send a file to a recipient by mail (right click popup menu) a windows message said “no email default app has been set”.
I ́m in a loop and cannot solve it.

I had the same problem on Windows 10 per 64bit. This adjustment brought the success. I can now send the eM Client mails from all programs out.

Thanks. This is the way, I used “set default values per app” and now it works.

Glad it works, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.


Perfect. It works now.
many thanx

Glad it works, thank you for following up with us.


Thanks Knobloch! The “make default” button still is grayed out, but it is working as the default now.

The .net solution worked. .NET 2.0 and 3.0 must be installed in order for emClient to properly work as default program. Thanks!! 

I followed the stop-receiving-emails-about-this-question link but did not see an acknowledgment. I’m replying just to determine whether I’ve been unsubscribed. 

OK, I received an email stating that a new reply (my own latest reply, the one above) had been received to this conversation. I followed the stop-receiving-emails-about-this-question link again where it asked me to sign in, where it displayed “You are no longer following this conversation.” I kindof expected not to receive another stop-receiving-emails-about-this-question link again. So, I’m still not sure whether I’m unsubscribed. Maybe just a timing thing.

I don’t want to make a big deal out of this, so I’ll just _ assume that I AM UNSUBSCRIBED _.I apologize if I’m being overly picky. OCD kicking in.


I have activated .NET framework 3.5 (included .NET 2.0 and 3.0) and .NET Framework 4.6 Advanced services. I can ́t set the eM client as default. I have Win10 64bit

I had the same problem. Setting it in the Win10-DefaultApp does not work.
After enabling .net 2/3 restart the PC, Then right click the start button, goto “control panel” search for ‘Default’ and open ‘Set your default programs’.
There select “eM Client” on the left side and and click “Set this program as default” (see pic from knobloch above). 

I’d like to stop receiving notification email for this discussion. I’ve followed the unsubscribe link… several times but it hasn’t worked. I’d appreciate knowing how I can unsubscribe. Or, can I just “unregister” my profile at em? I’m not using em.

Hello Phillip,
if you no longer follow the forum, I suggest going to your profile here on the forums and unsubscribing from all email notifications.
Click your name on the main forum site, and go to Profile>Email & Notifications.
Uncheck all options.


Is eM client free or not? - I got  request for a license at 30 days.