Version 6.0.22313.0 Just updated

At the end of the update the app opened a new window and asked me to sign into Virginmedia (their servers are run by Google). After I entered login details I get the sign in screen replaced with another titled Google, then “The page you request is invalid”

When I look at the accounts, the Identity Credentials are missing. There aren’t even any fields to add them.

I tried to create a new account and it always fails in a similar way.

I use Virginmedia IMAP and GMail for SMTP, Calendar and Contacts.  All work fine before the update.

It looks like I have to fix this by Monday or emclient will not work for me and that means I only have today to sort this.

Any help would be really appreciated.

Sorry, my problem is exactly the same as

Just updated em client to 6.0.22283.0 and it no longer works with Virgin Media.

Exede Satellite ISP uses corporate gMail account and cannot get it to work with version 6.0.22313.0 either after 2+ years of access. Apparently gMail’s corporate oAuth is different than what EMClient uses for the “open” version of gMail oAuth…
Possibility: Different thread tells you to check firewall and proxy settings…  checking mine next.

I have checked my firewall logs, malware logs, and virus checker logs and I can see no evidence of anything being rejected.  Has anyone come up with any advice on firewall and proxy settings?

I wonder if EMClient realise that although Google run the Virginmedia servers, that does not mean that they are configured as standard GMAIL servers.

I have the same problem too any advice would be gratefully recieved.

I suspect we will have to wait until an EMClient expert picks up on the problem.

hi, I have same problem too

Hi I have resolved the issue by uninstalling the program and installing an older version which I googled to find…hope this helps others in the same predicament.

That will work until Monday when Google will be withdrawing their old security method, and then old versions of EMClient will not work either.

Oh dear it looks like its back to the drawing board on Monday then.

I have similar problemwith my gmail account won’t work. I get a message about cookies not enabled when they are enabled.

When verifying password in EMClient, My Exede.net (ISP) corporate sign-in reports my browser does not have javascript enabled and gives me choice of accessing via HTML or “Mobile” version. Anyone else have this phenomenon? 

Same problem here with Virginmedia email. I do find however that if I close the popup browser windows and then send/receive email it works OK.

I have same problem.  em client are aware of problem but I don’t know whether they can do anything about it.  I have gone back to previous version but obviously from previous comments on this post this will not work after Monday.  When I close the popup browser I just get a message saying ‘Authentication not complete. Do you want to cancel?’.  Cannot receive any emails at all.

Will have to look for alternative.

I just tried again and it definitely works if I close the authentication browser window and select “yes” to the “do you want to cancel” prompt. I then just select “send and receive” and  receive email normally. It continues to work as long as i leave the em client running. Once I close it if I reopen it the same thing happens again. 

same problem with virginmedia

How do we get EMs attention?

My work-around: I use a standard gmail account for personal and an ISP-provided “Corporate” gmail-hosted account (Me@ISP.net) for my financial and official email. 
I updated EM Client, closed the “Verify Password” window then deleted (ouch) the ISP account which removes that folder from EM Client (Mine was quite large).
Next I set up a new account under “Other” in the setup wizard. I provided all my ISP’s IMAP and SMTP settings and, after it tested settings it said they were wrong and offered a [Fix] button - which worked great!
Once the program figured out the corrected settings, it re-created my ISP.net folder stucture perfectly (using a bit of bandwidth and tying-up EM Client for a few meinutes) but I was back in business.
I have no clue for how long since I’ve heard rumours that oAUTH2 will soon be the ONLY way to access gmail… meanwhile my ISP tech support has no idea what I mean by oAuth2. 
Let me know if this helps anyone else out…

I just deleted my virgon media account and re created it as a new account