Valid emails going to junk folder even tthough they are not in blacklist

Lots of email from valid addresses are skipping the Inbox and going to my Local Folders | Junk E-mail folder.  More and more valid addresses are being shunted off this way.

I know about all the options to right click on the message and move it to the inbox, remove its email or its domain from the blacklist – but none of these work.  I have performed BOTH actions several times on certain addresses, but they still get moved to this junk folder.  

further, I have gone through the Blacklist list under Rules, and these addresses do not appear there.  

Finally, I created specific rules to actually move these messages from these senders to the inbox on receipt, and to apply a category.  They instead get moved to junk, although the category does get applied.

Is there a fix for this?  I have missed so many important messages at this point, that I will need to switch email clients if I cannot get this addressed.

Thanks much,


Not a fix, but while you wait for one, just disable spam filter and blacklist in Rules so you don’t miss any more emails.

I did do that – after posting my message above.  But your message went into my Junk E-mail folder.  LOL.  It’s sort of funny, but not that funny.

Actually, if you would mind replying to this, I could know for sure if it’s still activated.  It’s possible that I disabled the blacklist filter just before you sent your reply…  Thanks much.

I don’t think the blacklist filter is causing this problem if the email addresses or domains are not in the list. You didn’t perhaps have a domain listed there did you?

Make sure both the spam filter and blacklist are disabled and see what happens.

No domain or email that I want to receive is in my blacklist list, so that’s not the problem.

I did get your second reply which was also shunted off to the Junk Email filter, so something else is at play here, since the blacklist is off. 

I’m not sure how to turn off the spam filter – is that Settings | Mail | Privacy?  In which case you control your whitelist?

Thanks very much for your help!


In Rules, just untick spam filter and blacklist.

I have no spam filter in rules – just blacklist.  A half hour ago, I actually deleted the blacklist rule rather than just disabling it.  Your reply above still went to my Junk folder. LOL.  I have no spam or blacklist even existing, and some (not all) emails are going to Junk. In fact, some emails from the same sender go to the Inbox, and some go to Junk.  The sending email the same.  What the heck?

Something else is at play here, but I can’t tell what.

The spam filter should be there. It cannot be deleted, just disabled.

What version of eM Client are you using?

I just upgraded a few days ago to 7.1.30794.0.

I have no spam filter.  Your screenshot shows that you could select “Remove rule”.   Perhaps at one time, I removed the spam filter rule, although I don’t remember.

BTW, the message are being moved to the Junk E-mail folder under “Local Folders” – there is also a Junk E-mail folder under each account, and these folders are not involved. 

The plot thickens. :slight_smile:

Sorry, my post above is incorrect. I said the Spam filter can’t be deleted. It can, it just can’t be modified.

I am sure this reply will be put in your Junk E-mail folder again. If it is can you please send me the email so I can see the header?

Right click on this message in the message list, and choose Save as. This will save the email as an eml file. Please email it to me as an attachment to [email protected]

Done!  Good luck, and thank you very much.

Maybe there is another rule that is causing this. You could try to disable all your rules by unticking them and see if that changes anything.

Offenbar haben andere User auch das Problem mit Junkmails, welche keine sind.
Ich bin gestern (18.1.2018) auf eM umgestiegen von thunderbird, weil ich glaubte, das Problem sei gelöst. Denkste! Es besteht auch im neuen eM wie bei Thunderbird. Mails werden aus unerfindlichen Gründen in den Junkordner verschoben. Auch wenn ich entsprechende Regel erstelle mit genau diesen Inhalten, ändert es nichts. Verschiebe ich von Hand die Mails vom Junkordner in den Posteingang, werden sie nach kurzer Zeit wieder in den Junkordner verschoben. 1:1 wie bei Thunderbird!! Jetzt habe ich eure Beiträge gelesen und bin genau so verfahren. Keine Aenderung! Jetzt löschte ich den Junkordner!! Fragt sich nur, was das bewirkt, denn Mails gehen jetzt plötzlich wieder normal in den Posteingang
Das ist doch keine Lösung. Lernt der eM Junkfilter nicht?
Vielleicht suche ich jetzt nochmals einen funktionierenden Mailclient. Seid mir nicht böse, aber es nervt einfach.

If you were experiencing the same problem in Thunderbird, maybe there is a filter on your email server that is doing that.

eM Client can “learn” junk filtering by specifying which email addresses are junk and which are not. You add email addresses to the blacklist by right-click on the message and choosing Move to Junk > Move to Junk and blacklist email. If the message is in Junk and it should not be there, right-click on the message and choose Move to Inbox > Move to Inbox and remove blacklisted email. You can also edit the blacklist in Menu > Tools > Rules and add or remove email addresses or domains.

Danke Gary, werde das mal testen. Aber den Junkordner habe ich ja gelöscht. Sollte ich ihn wieder erstellen?

Es sollte automatisch erstellt werden

Ich lese nur den Ordner Junk, es hat noch einen Ordner Junk-E-Mail. Weshalb sind zwei eingetragen worden? Hat das ev. mit dem Import von Thunderbird zu tun?

Junk-E-Mail wird von eM Client oder Ihrem E-Mail-Server erstellt. Vielleicht kam Junk von Thunderbird.

ja, ich vermute es auch so, denn heute ist das Mail der Datensicherung nicht mehr im Junk gelandet.
Ist es nicht möglich, den Google Calendar in den eM Calendar zu importieren. Ich versuchte es mit dem Link auf den Google Calendar, aber es funktioniert nicht.

For technical discussion I will have to use English, as my German is not that good.

Google Calendar can be added in three ways so that it is synced between eM Client and Google.

The normal way is when adding a Gmail account using Automatic Setup. This will add email, calendar, contacts, tasks, chat, and Google settings. Go to Menu > Tools > Accounts, and add a new account by clicking on the +. In the Automatic Setup enter your email address and follow the wizard.

The second way is to add it separately, so just the calendar not the other parts. Instead of Automatic Setup, select Calendar > Google Calendar. Enter your email address and follow the wizard.

The third way is adding it as an Internet Calendar. Go to Menu > Tools > Subscribe to Internet calendar. Then enter the calendar address you will get from your Goggle Calendar settings in the web interface.

Another way is to export the Google Calendar from the web interface, and import it into a local calendar. This is not synced, so the two calendars will not match if you change anything in one of them. When you have the exported file, go to Menu > File > Import > iCalendar (ics).