V9 Email font too small to read

V9 Email font too small to read. Menu settings don’t present a solution. I feel shafted.

See the following thread that should assist you.

How can I increase text size of email massages - eM Client

1 Like

But it’s bizarre there’s no option to increase fonts besides the native Windows mouse feature of pressing Control + or using your mouse with Control centre button.

You can define default font size, and there’s zoom (right click and other ways). What exactly are you missing? :thinking:

What’s the menu pathway to define default font size, please? I opened all the menu options and couldn’t find anything to give me a readable email (character size). I saw the comment about ‘Control + or using your mouse with Control centre button’, and these didn’t enlarge the email characters.

What’s the menu pathway to define default font size, please?

“Menu / Settings / Mail / Read / Preferred Style”

As above thread link option @flips01 said too, you can also “click in the body of the email”, and then press the “Ctrl (PC) or Command (Mac) & the Scroll wheel” up and down to zoom the email body text larger or smaller.

Thanks Cyberzork. Cheers.

My issue is not with the size of the fonts on the email etc but the size of the title on top of the page, the menu , system etc. How can I increase the size of these as its too tiny and I am straining my eyes. I have attached the screenshot