update to 6.0.20154.0 - can no longer copy & paste anything at all in eM anywhere (urls or text)

Just got the newest update to eM client (6.0.20154.0) suddenly I can’t copy and paste anywhere. Links, plain text, nothing, anywhere.

not in emails, not in the search, not anywhere. copy & paste work elsewhere (like in google chrome, and in this topic)

copy & paste
copy & paste
copy & paste

I am having same issue after recent update when trying to copy/paste url from google chrome into body of email.

Hi, what version of Internet Explorer are you using? Can you make sure it’s the latest version available?

Thank you,

never use IE - only google chrome version 34.0.1847.116 m. i have IE 11 on computer and windows 7

Hi, eM Client uses IE for clipboard management so it’s important that it’s updated to it’s latest version before looking for the cause of the issue somewhere else, can you please try updating IE if any updates are available and let me know if it helped or in case there are no updates available…didn’t?

Thank you,

i have IE 11.0.4 and have updates installed automatically.

I don’t have this problem with last version 6.0.20154.0.
I had a IE update this morning to v.11.0.7
Unfortunately I’m not able to tell if there were a problem before, as I did not copy/paste in the period through the two updates.

thanks, i did have an outstanding security (I think) update to IE – applied all windows udpates, and now i’m working.

applied all outstanding windows updates, an copy/paste still not working. IE 11 shows version 11.0.5. not sure how to get 11.0.7 as previous writer shows. IE 11 shows updated to latest version.

found another windows update - installed and IE11 now shows version 11.0.7 copy paste still not working.

Hi George,

Preventing copying text to eM Client might be related to antivirus software running on your computer.

See this thread:


it was working before i downloaded last update from em client. i have made no changes in security. can i revert back to prior version of your program?

found a setting under webroot that indicated that it was “monitoring” eM Client for some reason. I changed setting to “allow” and copy / paste is now working. Thanks for your assistance and quick responses.

copy /paste worked one time. it is not working again. checked setting under webroot and it still shows “allow.” can i revert back to prior version?

downloaded older version and it worked one time and not again. looks like i will have to find new email program. i need copy/paste to work.

Hi, I’m sorry you’re experiencing this, however it seems like the issue is really related to your antivirus software, can you please try to make an exception for eM Client so it’s not blocked by the software, or even try turning your antivirus off for a moment and check if it works or not, so we can be sure it’s really related to that application.

Thank you for understanding,

copy /paste does work when i stop webroot. i have marked the only setting that mentions eM Client to “allow”, but it still blocks copy/paste when i activate webroot. 

Hi, I found out some users already had the issue with webroot. It’s really an issue based in their protection. We don’t know the exact setting that you have to allow but look for something connected to http/https links or blockage of malicious links etc. This setting disallows you to copy the links into the application.

I wish I could be more helpful, but the issue isn’t based within eM Client and I’m not really familiar with webroot.

I hope you understand,

Hi George,

Maybe you can get more help on the Webroot website? It really seems to be related to that program.

i finally discovered the cause of my issue with copy / paste.  when you click on  the “gear” symbol next to Identity Protection on Webroot desktop, a window opens showing “application protection”.  eM Client was checked as “deny.” i changed to “protect” and copy / paste works! just thought you might like to know this if others have same issue. thanks for all your help. great support and product.