Unable to send or receive emails since latest update

I updated to the latest version a week ago (free version). Since this time, I get these error messages:
[SMTP] Unexpected reply from the server: ‘+OK Hello there.’.
and then another error message saying “unable to connect to .(email address) failed.This could be due to temporary server unavailability or incorrect settings. Do you want to check the settings?”.
I have checked the settings, and they are correct. I have an Optus email account in Australia.
POP3 settings
Host: mail.optusnet.com.au
Port: 110
SMTP settings
Host: mail.optusnet.com.au
Port: 25
I have exited and entered the program multiple times with no change.
I have done a backup of my emails, folders etc, and then tried to restore to a previous emClient version with no change.

Could be the security policy settings in your POP account.

Go to “Menu / Accounts” and click on the POP tab and what do you have selected in “Security Policy” ?

Also if you have Windows what version OS do you have ?

Force useage of SSL/TLS
I did change it to Use SSL/TLS on special port (legacy) with no difference. I then changed it back.
How would I see what Windows version OS I have?

Normally if you use Incoming Port 110 you set security policy to none, and Outgoing Port 25 policy to none, as both are non secure.

Force usage of SSL/TLS
I did change it to Use SSL/TLS on special port (legacy) with no difference.

Optus mail not be eg: allowing the non secure POP & SMTP ports 110 & 25 atm or there might be a problem with the non secure ports currently.

So try then the secure Optus incoming POP mail port 995 SSL/TLS on special port (legacy).

Also the secure Optus outgoing SMTP mail port 465 with SSL/TLS as well.

Failing that, I would contact Optus technical support incase they have any mail outages.

How would I see what Windows version OS I have?

Click “Start / Run” and type winver and a box will popup with the Windows version.

Unfortunately none of that worked.
I contacted Optus, and all is fine on that end. I am also able to send and receive emails through their online email system.
I have Windows 10.
Any other suggestions?
Thanks for your assistance.

Ok as neither the non secure or secure mail settings are not working and your Optus technical support says their end is ok, and restoring your eM Client backup didn’t work either, then could be possibly some external program locally installed possible interfering with eM Client, or Possibly your ISP modem router connection via those mail ports is not working 100% for some reason.

So try first powering off your modem / router and computer and then power everything back on and see if that makes any difference.

Failing that if you have any optional eg: firewall / security programs, or optional antivirus programs or VPNs try completely disabling those to test incase of any interference.

Lastly try uninstalling eM Client and “don’t delete the database” when asked on the uninstall wizard and reinstall. Then download the same or later version from the release history page and reinstall eM Client.

Note: If you do try uninstalling and reinstalling eM Client, before uninstalling, backup first via “Menu / Backup”. You can see when the backup is complete via “Menu / Operations”.

Did you try the incoming mail port 110 with Security Policy set to “None” ? Also did you try the outgoing SMTP port 25 security policy to none ?

I really appreciate your help, but unfortunately have had no success.
I tried each of your suggested steps, lastly uninstalling and reinstalling.
I tried the security policy set to none.
No joy.

Optus suggested that I email eMClient, which I’ve done, so I’ll see what suggestions they have. If nothing else works, I think I’m done with eMClient.

The port and security policy combinations are very specific:

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

Port 587 = Force usage of SSL/TLS
Port 465 = Use SSL/TLS on special port (legacy)
Port 25 = Use SSL/TLS if available

1 Like

Thankyou for that information. After changing my port and security information as per instructions above, I am now able to receive emails, but still can’t send.

As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try send again. Sometimes even restarting your router may resolve this.