Smtp settings not working

Smtp stopped working on 11/30/2020. I’ve tried 995 - SSL…Legacy and 587. Tried Force ssl/ttl and it still not working. “Unexpected end of stream”. I need this fixed asap!

Have you checked your mail host site or called them, in case they are having issues?

Yes, no problems on the webpage

How about disabling your anti-virus/firewall application, then trying again?

Well, 995 is the POP3 port, so that won’t work.

These are the SMTP combinations that work:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Elder moment, sorry, along with frustration lol. I am using 465. The pop is working.

Another victim of the SENIOR MOMENT! Based on my experience it never gets better…

:rofl: :rofl:

1 Like

Anti-virus disabled still not working. “Unexpected end of stream”

Just tried all 3 settings with anti-virus off, no change

Please let us know who your host is…

AOL hosting my existing verizon account

You may have accessed this previously, just sending in case you haven’t.
The purple box at top of page may or may not be relevant.

If none of this helps, perhaps a call to AOL support might be in order

Yep, already checked that out. Thanks for the help though.

One thing to remember with version 8 is that after you have made a change to your account setting, you need to click Save & Close. If not, the setting will not be applied.

Can you display a screenshot of the SMTP settings (blacking out the login/password info)?

Have you double-checked the login name and password for typos, etc?

Just to cover all of my bases, which authentication on the smtp should I be using. I’m using “Use these credentials”. Gary, thanks, I did notice that.

Double checked all of the spelling and case

I even tried the Diagnostic “Fix” but it failed to fix it.

Hopefully other volunteers will jump in to offer their thoughts/suggestions.

If it were me I would be on the phone with AOL support… just to cover all bases.