Quota-error on syncing GMail contacts

Hi,
I’ve got a problem on syncing my gmail contacts. Most of the times it says:

Execution of request failed
https://www.google.com/m8/ffeds/conta… (Temporary problem - please try again later and consider using batch operations. The user is over quota.)

I’ve got 350 contacts in 10 groups. Haven’t done anything with the contacts, neither in emClient nor in GMail (so I think I can’t be a quota-problem).

Any idea how to solve this?

Regards,
Mark

Hello,
thank you for reporting the problem - it will be fixed in the version 5.0.

I get the same problem but with www.google.com/m8/feeds/groups/mymail…

The problem persists. I am using eM client version 5, installed on Monday, Jan 7th 2013.

I get numerous quota errors and sync errors on all accounts, although no such errors occur with other eMail-clients and identical settings.

More disturbingly, eM client seems to forget all user adjusted settings. I have had to change the location of the storage folder and copied all files to the new folder. Upon restart, eM Client defaults back to the standard folder in the windows user profile every time.

I had to adjust the IMAP and SMTP settings for each account manually to get eM to work. I then click “Diagnose” and both settings check out OK and green. I repeated that for each mail account. However, eM Client keeps changing these settings. Upon the next sync run, eM Client displays sync errors for all accounts and advises to check the account settings. When checking the settings, all IMAP settings defaulted back to the standard non secure ports and to “no secure connection”. With our accounts, it cannot work with these port settings and is bound to fail.

In reply to numerous problems which were posted here regarding version 3 and 4, eM employees replied that these would be fixed in version 5. Unfortunately, as of today, we do not see any improvements in regard to the aforementioned bugs.

We are considering the purchase of eM Client licenses as alternative to MS Outlook.

eM Client Support team: You guys have 30 days to straighten these bugs out and convince us that this product works reliably.

Please advise how to fix these problems.

  1. Send me a screenshot of the error messages.
  2. When you change the location of the storage folder you have to keep settings.xml file in the original folder - did you do that?
  3. You can set your account manually as follows: Tools - Accounts - New account - Mail - Other - click Next. New window will appear where you can fill in your login information.
  4. What bugs do you mean?

If you have any further questions feel free to email me at wilson@emclient.com

I got the same “Quota” problem. Some time in the past, some contacts have been duplicated about 7000 times. I tried to delete from Gapps contacts =OK, but now the database seems full locally?, and EM Client wouldn’t allow me to synchronize or delete Google contacts from EM. Is there away to reinitialize/delete the contacts in local database, and do a new sync?

I have a similar issue - Log file shows the following:
2:32:06 PM MailExceptions.OperationException: Synchronizing folder list failed with an error: Subscriptions not enabled for this client —> The request ‘Google.Apis.Requests.Request(list @ https://www.googleapis.com/calendar/v…)’ has failed. The service calendar has thrown an exception: Google.GoogleApiRequestException: Google.Apis.Requests.RequestError
2:32:06 PM Subscriptions not enabled for this client [400]
2:32:06 PM Errors [
2:32:06 PM Message[Subscriptions not enabled for this client] Location[-] Reason[subscriptionNotEnabled] Domain[push]
2:32:06 PM ]
2:32:06 PM —> System.Net.WebException: The remote server returned an error: (400) Bad Request.
2:32:06 PM at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
2:32:06 PM at Google.Apis.Requests.Request.InternalEndExecuteRequest(IAsyncResult asyncResult)
2:32:06 PM — End of inner exception stack trace —
2:32:06 PM at Google.Apis.Requests.ServiceRequest1.EndFetchInternal(IAsyncResult asyncResult) 2:32:06 PM at Google.Apis.Requests.ServiceRequest1.EndFetch(IAsyncResult asyncResult)
2:32:06 PM at MailClient.Protocols.Gdata.FetchHelper.FetchWithCancellation[T](ServiceRequest`1 request, CancellationToken cancellationToken)
2:32:06 PM at MailClient.Protocols.Gdata.CalendarFolderSynchronizer.GetFolderList(CancellationToken cancellationToken)
2:32:06 PM at MailClient.Protocols.Common.FolderSynchronizer.<>c__DisplayClass5.b__0(WorkerStatus status, CancellationToken cancellationToken)
2:32:06 PM at MailClient.Protocols.Gdata.GenericGapiCommand.Execute(WorkerStatus status)
2:32:06 PM — End of inner exception stack trace —
2:32:06 PM at MailClient.Protocols.Gdata.GenericGapiCommand.Execute(WorkerStatus status)
2:32:06 PM at MailClient.Commands.Command.Process(WorkerStatus status)

It was a temporary issue on Google’s side. It should be already fixed.

I keep getting the “user over quota” error message every time it tries to sync. Same problem on my wife’s computer. Here’s a screenshot

Right click on the root Gmail folder in eM Client and check the quota in its properties.

I’m only at 20% of quota.

Contact me directly at wilson@emclient.com - I will send you further instructions.

I have the same problem as above. Please find my screen shot attached.

Hello,

this is Gmail’s problem because they have some quota for synchronization. But it refresh over time so please try later.

regards
Jan

Hi

Iv just started using Em Client, so far im impressed with how well it integrates with gmail. Good Job… however one issue I am having is if a change a contact in em client and sync I get this error.

Hello,

please go to tools - accounts - your account and in tab “Calendar and contacts” please input your username and password manually.

regards
Jan

I am having bother with ALL the GMail accounts, something that neither Thunderbird or Outlook has had bother with - and used your idea, and it seems to have helped, but ONE refuses to accept my password, although it still sends and receives. How can I get THAT sorted ?

Hello,

can I ask what exactly is in your error messages? Also from your post I understand that it works fine only problem are error messages right?

with regards
Jan

So it would seem, but the infuriating error messages are something I can’t ignore. “Can’t connect with” and a white cross on red circle - I’d include a snapshot if I knew how on here !

Ah. Here is the image.