Order of messages in conversations

That wasn’t my experience. I would see the list of messages in the left hand panel. Clicking on the message on the left shows the message in oldest to newest on the right. Perhaps then clicking on the right would open the newest first? It seems like an unnecessary step if I just want to look quickly to see the response.

I’ve used a lot of email programs over the years and this is the only one I can recall forcing messages to be displayed like this.

Yes, the messages in the preview pane are listed oldest at the top, but when you click on the conversation in the list, it opens the preview on the right to the earliest unseen message, or the latest reply, not the earliest message.

Gary: I’m not sure I follow. If one opens a conversation, the most recent message is displayed. OK - but, that only applies to “Conversations”… right? And I would presume that the definition of “Conversations” is any email with > one message… yes/no? So, yes, one can see the latest message in a Conversation, but what about the dozens of other emails that were not part of a Conversation… the ones with only a single message? They are still listed oldest to newest, which a lot of folks here are saying is ass-backwards. I agree w/ them &, although I just set up my emClient acct earlier this week, I’m going to delete it & go with a different email client. As others have noted, having to scroll thru thousands of messages to get to current messages is far too inefficacious. Maybe, however, I’m just not understanding what u have been explaining. I figured I would touch base w/ u b4 I made my final decision to move on.
John

That is not what this thread is about.

To change the order of messages in the message list, click on the column header that says Received.

Change it to Descending (default) for newest at the top.

The original query is one that put me off Emclient for a long time (I have not read through every message in this thread so forgive me if my reply doesn’t take into account what others have written).

The best solution for me is this: 1. Have the main list of messages in descending order of date/time as is usual. 2. Menu - View - Layout - Messages on the right. 3. Menu - View - Conversations - Disable conversations. Bizarrely, the right hand pane now shows conversations in descending date/time order. I have closed and reopened Emclient just in case and it is still like that. I have only just found this out so hopefully it will continue to work in practice and no glitches will arise!

Hello!
On the road of Gary’s post completing 4 years old and still no solution!
The thing is: the actual configuration even duplicates the messages.
Example: message 1, message 2, message 1.
Can eM Client pls fix this? It would be so much easier if conversations could be sorted in another way.
Thank you and best regards

1 Like

+1 almost 4 years later :roll_eyes:

So far this is the pretty much the only thing I can find wrong with eM Client. Love the mail client, but this feature seems simple enough to implement so very disappointed to see it’s still not there?!?

I have to agree here also. I am new user who just downloaded this yesterday and moving from postbox, however this is killing me. Please allow us to change the sorting from top to bottom. We can’t be having two different sorting reversed of eachother. It is really confusing.

1 Like