Orange serait-il incompatible avec eM Client?

Bonjour,
Je pensais l’avoir déjà posté, mais je ne retrouve pas dans mon profil.
Gros problème de réception et d’envoi de mes mails avec Orange avec lequel j’ai un contrat depuis une vingtaine d’années.
-1er incident 46 mails arrivés dans les spams alors que les 3/4 des expéditeurs sont dans les règles en liste blanche. Mais chez Orange ils étaient également dans les spam bien qu’acceptés dans les paramètres. Il y a 5 jours.
-2me incident, j’envoie un mail de mon adresse principale orange à une adresse secondaire orange, je l’ai bien dans mes mails envoyés, mais il n’arrive jamais. L’erreur signalée est :" un essai de connexion à xxxxx@orange a échoué, cela peut être causé par l’indisponibilité du serveur ou les paramètres incorrects… veuillez cliquer…"

Petite précision, je reçois/envoie parfaitement tous les messages sur Thunderbird ainsi que sur mon adresse gmail.
Tous les comptes sont configurés de la même façon.

D’autres personne ont des problème avec Orange ?

domingo 09 julio 2023 :: 0914hrs (UTC +0100)

Je suis surpris! Tu veux peut-être dire 20 mois.

Orange serait-il incompatible avec eM Client?
Si vous utilisez orange .fr il n’y a pas de problème.

Si vous pensez qu’eMC ne fonctionne pas correctement, il s’agit peut-être des paramètres que vous avez spécifiques à eMC.
Publiez vos paramètres ici et ils peuvent être vérifiés.
Si vous avez des paramètres SPAM sur votre serveur de messagerie Orange, eMC les utilisera pour traiter le courrier. eMC n’a PAS de filtre anti-spam dédié.
Le fait que vous les ayez sur liste blanche n’a aucune conséquence. Vous devrez apporter des modifications sur le serveur de messagerie.

Enfin, vous avez plus de chance de recevoir plusieurs réponses à vos posts s’ils sont en anglais

skybat

¡Suerte!

¡Los mejores desde Reino Unido y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

skybat, perci pour votre réponse.
Oui ça fait bien une vingtaine d’années que je suis chez Orange et à peu près pareil pour les adresses que j’utilise actuellement.
J’utilise orange.fr, sur le site lui même pas de problème sauf la fois où il a mis 46 messages dans les spam
J’ai établi des règles pour EMC, malgré ça je retrouve encore des messages dans les spam, ils le sont aussi chez Orange.
Le problème est arrivé d’un coup il y a 6 jours environ. J’ai fait une mise à jour, mais rien n’a changé



Je poste mes copies d’écran

Both settings are incorrect.

For IMAP port 993, the security policy should be Use SSL/TLS on special port (legacy)

For SMTP port 465, the security policy should be Use SSL/TLS on special port (legacy)

Make the changes and click on Save & Close, then restart eM Client. See if it syncs. If it doesn’t, as a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try again. Sometimes even restarting your router may resolve this.

1 Like

Voici le choix que j’ai pour SSL, lequel est le bon ?
ports

Je pense les avoir tous essayés.
La box a été redémarrée
antivirus arrêté
redémarrage de EMC
Le résultat diagnostic et Fix a mis les port à 143 et 25

Please read my comments above. For the ports in your screenshots (993 and 465), it is Use SSL/TLS on special port (legacy)

1 Like

J’ai fait également les essais avec les ports que vous donnez dans les mêmes conditions. Tous les résultats sont identiques.
Sur la copie d’écran message précédent je choisis lequel ? Merci

domingo 09 julio 2023 :: 1946hrs (UTC +0100)

Vous devez choisir:
Utiliser SSL/TLS sur un port specifique (ancien)

skybat

¡Suerte!

¡Los mejores desde Reino Unido y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

1 Like

skybat merci, j’essaie

ben non, toujours le triangle rouge avec le point d’exclamation, toujours le même message d’erreur et pas de message.
Avec 993 et 465 et le SSL que vous m’avez indiqué.
Par contre message reçu sur Thunderbird.
Franchement, je regrette d’avoit acheté la licence !

@Soli

well no, still the red triangle with the exclamation mark, still the same error message and no message. With 993 and 465 and the SSL you told me. On the other hand message received on Thunderbird.

As you have tried the correct Orange IMAP Server address’s, Port’s and Security policy’s and have also disabled any Antivirus, Firewalls & VPN’s, and still cannot receive and send email (but is working with the same settings in Thunderbird), then might be some sort of corrupted mail account in eM Client.

So next suggest to “try removing and re-adding your Orange IMAP account” using the settings as @Gary & @skybat advised (if you haven’t already done that) and see if that fixes it.

Failing that, suggest to remove the Orange mail account again, and then try uninstalling and re-installing eM Client from scratch incase its a program related issue and see if that fixes it. You can get all the various versions of eM Client for Windows and Mac from the release history page to reinstall.

Lastly might then be something to do with the version of eM Client you have or maybe something in the OS itself. What version of eM Client are you running, and do you have Windows or Mac & what OS ver do you have. Also have you done all your OS updates and patches.

2 Likes

Merci infiniment pour tus les renseignements donnés.
Je ne pense jamais à le faire, une restauration système.
Cette action a tout remis dans l’ordre et EMC fonctionne à nouveau.
Merci encore et bonne
journée.

1 Like