Opened Email Requires Double-Click to Focus (to scroll with mouse).

As a software developer, this seems like a very obvious and basic feature, not present in emClient.

Is there a reason emClient wants to require a double-click of the user’s mouse, to gain focus, to scroll through the message?

Please consider adding this most basic feature.

Hello Edward,
double click is not needed to give focus to a message. Actually, if you have a message detail opened next/below your message list you can just hover above the message and you can already scroll, so you don’t even need to click once.

Are there perhaps other applications slowing down the reactions to your mouse actions? What Windows OS and version of eM Client are you using?


I’m using Win 7 Pro SP1.  
I’m an app developer and my PC is lightning fast with more than adequate resources.
Nothing Lags.

After additional testing, There is a Definite Double-Click (in message body) requirement on my 2nd display, on my primary video display a Single-click is Required (in message body) strange.  Clicking or moving by dragging the top border won’t satisfy the click requirement.

Tests on a second Win 7 Pro PC indicated it also requires at least a single-click in the body of the message to (get focus) and scroll.

Maybe this is an anomaly unique to me.  But I have had no other application for email (Outlook, Zimbra, old Live Mail) or otherwise behave in this manner.  It is so reliable and recreatable, I assumed it was a trait of emClient.

Hello Edward,
I am not able to replicate your issue, unfortunately, if eM Client is open I can just scroll the message.

Do you have the newest mouse driver installed?
What version is your .NET framework?
Also, you did not mention the version of eM Client you use - please check for full number in Menu>Help>About section.

Add another example.  Just tested emClient on a Win 8.1 notebook PC, Same results, one click needed in message body to scroll.

emClient Ver, all 3 PCs: 7.0.27943.0
.Net Framework, all 3 PCs Ver: 4.0
Mouse/Touchpad drivers up to date.

So I’m convinced this is the behavior by design.  I can test this on 5-10 more PCs I suppose.

Hello Edward,

Thank you for the additional information. We have consulted this issue with our UI programmers and it turns out that this is a bug. The designed behavior is indeed to be able to scroll through the message without having to click on the body. We will try to fix this as soon as possible, hopefully it will be working in the 7.1 version.

With apologies,

Trialling emclient at the moment and I agree with Edward - its annoying to have to click in the message body when you need to scroll in an opened window.

My mouse used to scroll in the message body, but after the latest update, sometimes it works, other times it does not. If I click, it will then scroll, but I have to be very careful not to click on anything that could be a hyperlink or it opens my browser. Can this be put back to work properly like it used to>?

I have exactly the same problem since the last update - hovering over the message and using the mouse wheel to scroll doesn’t work about 70% of the time. I find a single click and push the wheel to scroll up then allows me to scroll down through the message. Pretty sure I’ve only had this problem since the last update. On Windows 7, BTW.

I was looking through the update history, and about five years ago emClient said they “fixed a bug that affected scrolling in email”.  Apparently, the bug came back with the latest update.  It is terribly annoying, especially if I inadvertently click on a part in the email that is a hyperlink. I have to always look for a blank spot to click. I hope they are reading these posts and fix this quickly!

Jean, I was dealing on another item with official support, but looked here and so I tried your issue.

I’m on Windows 10 latest, Em Client latest, and I don’t have to click in the message as you seem to need.

In fact, any time I’ve made a selection in the list of messages, whether by mouse or arrow keys, I can just hover over the message itself, and scroll up and down by moving. 

Still not mousing, if I hover over a link, it shows the destination at the bottom of the reading pane, and if I then click on that link, it opens properly in my web browser.

So I think this is working, from Em Client’s side, though I fully appreciate how annoying if it doesn’t happen for you.

What I’d do is look into whether you’ve been taking Windows Updates, what version of Windows you’re running, and (get help if needed) whether your mouse driver is up-to-date.

Best fortune, and this should sort out,

p.s. that I can scroll by hover- moving is probably a special ability of my trackpad and its driver, so that may not be something you get. But the ability to  scroll, and to click a link in one step, those should ‘just work’ for you, as they say.

Thanks for your reply, Clive. This problem with not being able to scroll within the message is new since the last emClient update. As you can see from the other replies in this post, I am not the only one affected by it. The mouse works properly in all other applications as well as in my browser.  It is only within my emClient email that there is a problem with scrolling. My mouse drivers and Windows are all up to date.

So what can we do about it??

Did you try upgrading to the latest version?

As far as I can see there is no issue with scrolling in Friday’s release.

Hi Garry, I have version 7.2.36908.0 which according to a search indicates that it was the latest on November 19, 2019. Is this the latest version? As others have said before, the problem of having to click to scroll seemed to appear with an update, but I can’t be sure when, it was perhaps 6 months or more back. It is a real nuisance.

The Release History lists all releases, and there has been a new one since 7.2.36908.

So if there is no .0 on the end, then that is the latest?

Sorry Gary, I misread your post, I’ll go and check the latest numbers.

OK, just downloaded the latest version, but no scrolling without clicking. I’ll just have to put up with it I guess.

Yes, I’m still “putting up with it” too.  This is very annoying! Is there any fix in sight, please?