My eM Client will not send or reply

I cannot send or reply to an incoming email.

Hello Jim,
please copy any error message you might see and the Log content of the third tab in the same operations window.

Regards,
Olivia

I don’t know how to copy message but content is:     Errors:       Live.co (shortmatters): Connecting to Live.co (shortmatters) failed            [SMTP] An attempt to connect to Live.co (shortmatters) failed. This could be caused by temporary server unavailablity or incorrect settings. Do you want to check the settings?    … It looks to me as if Client tried to send the message to itself and does so every time>     

Hello Jim,
when this error appears, please go to Tools>Operations>Log window.
Click inside.
Hold Ctrl+A to Select all.
Ctrl+C to copy the content.
Come here to forum, in the reply hold Ctrl+V to copy the Log content.

Regards,
Olivia

15:47:58 Online state: changed to online due to NetworkAvailability
15:48:10 Live.co (shortmatters) [SMTP]  Connecting: To Live.co (shortmatters)
15:48:11 Live.co (shortmatters) [SMTP]  MailExceptions.ConnectionException: Connection failed due to the following reason:
15:48:11     “The handshake failed due to an unexpected packet format.” —> System.IO.IOException: The handshake failed due to an unexpected packet format.
15:48:11    at System.Net.Security.SslState.StartReadFrame(Byte[] buffer, Int32 readBytes, AsyncProtocolRequest asyncRequest)
15:48:11    at System.Net.Security.SslState.StartReceiveBlob(Byte[] buffer, AsyncProtocolRequest asyncRequest)
15:48:11    at System.Net.Security.SslState.CheckCompletionBeforeNextReceive(ProtocolToken message, AsyncProtocolRequest asyncRequest)
15:48:11    at System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
15:48:11    at System.Net.Security.SslState.ForceAuthentication(Boolean receiveFirst, Byte[] buffer, AsyncProtocolRequest asyncRequest)
15:48:11    at System.Net.Security.SslState.ProcessAuthentication(LazyAsyncResult lazyResult)
15:48:11    at System.Net.Security.SslStream.AuthenticateAsClient(String targetHost, X509CertificateCollection clientCertificates, SslProtocols enabledSslProtocols, Boolean checkCertificateRevocation)
15:48:11    at MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
15:48:11    — End of inner exception stack trace —
15:48:11    at MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
15:48:11    at MailClient.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
15:48:11    at MailClient.Commands.Command.Process(WorkerStatus status)
15:48:11 Live.co (shortmatters) [POP3]  Connecting: To Live.co (shortmatters)
15:48:12 Live.co (shortmatters) [POP3]  Connected: To Live.co (shortmatters)
15:48:12 Live.co (shortmatters) [POP3]  Downloading messages: From Live.co (shortmatters)
15:48:13 Live.co (shortmatters) [POP3]  Disconnected: From Live.co (shortmatters)
15:48:13 Live.co (shortmatters) [POP3]  Disconnected: Done

Hello Jim,
seems like your SMTP server is set up incorrectly, can you tell me what is in the SMATP tab for your account in the Menu>Tools>Accounts section?

Regards,
Olivia

Did a spurious “A” creep in? Did you mean SMTP tab? If so:

Host:      smtp.live.com

Port:       587

Security policy:    Use SSL/TLS on special port {legacy)

Authentication:

“ticked”   Server requires authentication

      “selected”     Use identity credentials

at foot of panel

“ticked” Enable Service

Sorry about my impatience but I’m having a lot of trouble and using 4 different email clients for different features. I’ve lost a lot of archived information.

Hello Jim,
that was indeed a type and I meant SMTP.

Try changing the Security policy to ‘Use SSL/TLS if available’ and the Port number to 25 and see if that fixes the issue.

If it doesn’t, I suggest adding eM Client to exceptions in your Windows Firewall and Anti-virus software, as perhaps eM Client’s connection to your server could be blocked by a third part application.

Regards,
Olivia

Thank you.

I made your suggested changes and all the blocked replies cleared at once.! Impressive.

Do I need to know why?

Thanks for your help.

Robert Bell