mails not downloading for offline use

i have setup both pop3 and imap for my gmail account and all settings are on for images and attachments

after sync i cannot access the attachments when offline

I think you may have a problem if you setup the account twice; once as IMAP and once as POP3. Rather, use just one connection for that account, and see if there is any improvement.

i think it is downloading now because the database folder size is increasing

but in the client the local folders group has not been created

is it downloading to the normal (email name) group?

Yes, your emails should download to the Inbox of the email name group.

If you can’t see the Local Folders, you can enable them in Menu > Tools > Settings > General > Show Local Folders.

and will be available for offline use? can conveniently delete mails from the gmail inbox online?

and will they get deleted from the em client as well if i delete them from the account online?

If you are using POP3, your mail will be downloaded for offline use, and you can safely delete them from the server without losing them in eM Client. eM Client can also do that for you automatically. Go to your account settings in Menu > Tools > Accounts. In the POP3 tab for your account you will find the delete settings.

If your account is setup as IMAP, you can choose to download the messages for offline use. This is not the default setting.

Deleting emails online will delete the emails in your IMAP account in eM Client.

thanks a lot
will go for pop 3 then

but i cannot download the mails to various computers through pop 3 right and have them deleted from the server as well?

and i want the email to arrive in em client as soon as it arrives on the server, gmail… is pop3 the one to choose or imap?

i think with this imap i am getting emails a lot later than they are actually being sent to me…

i am not getting the pop3 option…

i am getting general, imap, smtp, xmpp and diagnostics

tried adding it manually through the ‘other’ email option which i guess was the only possible way to add a pop 3 server but that failed even after trying to ‘fix’ it…

Correct. You can use POP3 on different computers, but only if you choose to leave the messages on the server.

With IMAP you should get the messages instantly. As soon as they appear on the server, they should appear in eM Client.

so they wont appear immediately with pop 3?

That means the account is setup as IMAP.

To set it up as POP3, when you add a new account, choose Mail > Other.

Then after entering your email address, you can choose POP3 or IMAP.

ok had gone through this but the FIX button had to be used which took a while to get setup and fix… is that  ok?

No. POP3 syncs every x minutes. You can change that setting in Menu > Tools > Settings > General > Synchronization. I think by default it is every 10 minutes.

Yes, let the Fix run it’s course. I don’t know why GMail always gets the wrong POP settings. If you want to skip the fix and enter them manually you can use:

Port: 995
Security Policy: Use SSL/TLS on special port (legacy)

Port: 587
Security Policy: Force usage of SSL/TLS

There are other settings that also work, but these are just fine.

it did not ask for the port and security policy and i let fix do its thing and it started working…

That is OK. As long as it works.

in the received column all mails downloaded are showing the same date… whereas on that date there were only 15-20 odd mails

showing 5/6/2014 for all
downloaded around 4500 mails

I have noticed that sometimes with POP3. Once it has finished downloading the emails the date should be correct.

in gmail it is keeping a copy in the inbox
in em client the instruction is to delete copies on the server after x number of days

which will prevail?

suddenly after many downloads, the mails are downloading 1 at a time at every sync which i have set to every 1 minute

so basically 1 mail per minute

they are not downloading in a bunch like it did for the first many mails