MAC: Zoom in and out the message

Hi to everybody,
I use emClient on a Mac and often on a big monitor that have a big resolution needed for my works. So when I open a new message the aspect of the fonts is too small: I would know if there is a shortcut to in/de-crease the zoom such as in thunderbird CMD+/CMD-/CMD-0
Thanks a lot.

You can use right-click > Zoom > Increase/decrease, or click in the message body and use the keyboard shortcuts ⌘+ and ⌘-.

1 Like

Hi Gary,
thank you for your answer: I’ve tried the ⌘+ and ⌘- in the composer windows but with any result…do you know why?

Maybe this could be useful. Using the right click on the context menu, I can zoom in/out and reset, but the shortkey are grey and seems disabled…why?

“Aumenta” is “Zoom in”
“Diminuisci” is “Zoom out”
“Originale” is “Reset”

And discover that if I use an external mouse, pushing Control and using the Wheel of the mouse I can zoom in and out. So the problem seem the usage of the CMD button.

They are grey for display only. It doesn’t mean that they are disabled.

You need to click in the message (not the message list) and use ⌘+ and ⌘-. If that is not working, it may be because you have Full Keyboard Access enabled in your MacOS settings, so check on that. Also, depending on what keyboard you have, it will be the + and - in the numeric keys if they are there.

You didn’t say what version of MacOS you are using. We only support the last three (Monterey, Ventura, Sonoma) so it may be your OS is not supported.

The other reason the Command ⌘+ and ⌘- zoom out and zoom in keys may not be working is if you have eg: switched the Mac OS Settings (Modifier Keys) as i did so the Control key then works the same as Windows Ctrl key.

If you have done that, then in eM Client use the “Control + and - keys” instead to zoom out and zoom in “after first clicking once in the body of the email”.

Then to reset the body of the email back to default zoom via the keys, press the “Control & Option & 0 keys” altogether.

To check the defaults on your Mac, go to “Settings / Keyboard / Keyboard Shortcuts / Modifier Keys”.

(Sonoma Example)


1 Like

Thank a lot for the answers. I will try to make a reply about the suggestions.

  1. I’m using a MacBook Air with Sonoma 14.0 installed.
  2. I’m using eM Client 9.2.2144 (ad62e4c)


The cyberzork suggestion is a simple work around but I’m asking the reason of the behaviour.

About the suggestion of Gary, I need more specification because emClient was inserted by me into

Security & Privacy > Accessibility
Security & Privacy > Input monitoring

But without any results.