Licenseserver can't be reached since last 10 days

Hello, I have a fee version installed on my computer since years only for private usecases. It was updated to the latest version at about January this year. Since about a month I get an error, saying the license server can’t be reached. My license is active, and also the license server is reachable with my browser. Is there an issue with windows 10 maybe recent updates? About 10 days ago I had the same problem. I checked access to the License server and changed my password. Afterwards it looks like to be okay, because the error durnig start does not show up. Today I’m facing the error again. It’s about 10 days since the last time I saw it. So something seems to be wrong. Can you give an advice?
Thanks in advance

See this thread for help

Hello, yes I know that thread because I ended it believing thing have been solved. But as told above, they aren`t. I don´t change system settings intentionally. So for what can I search and where assuming that something on my computer has been changed. I only know that during this week 2 Microsoft updates were installed because I was asked to restart my computer by the typical system message. And now after that changes this error occurs. Maybe because it’s 10 days period is full and time to inform. Maybe because of that Microsoft changes. Both issues come together, so it’s hard to figure out the root cause.
I’m wondering about the information on the license server:
under licenses it says Issue started in 2016 support expires 2022.01.1 but under activations it says activated: 2020.11.25 and the state is still active. Maybe it’s only regarding the version 9 where it was offered to use a paid version for some time, which includes direct support.

Any further suggestion?

eM Client needs to periodically contact the license server to validate your license. If you have a firewall or VPN that is blocking the connection, then eM Client will eventually be disabled.

Can you see if these links open in your web browser:

No need to login on the pages, just open them.

If they don’t open you will need to configure those VPN or firewall applications to allow access to those addresses, then restart eM Client.

If you can reach those web pages, but the license server still cannot be reached, then it may be that some apps turned off specific services that are required.

Click on the Windows Start button and type Services
Open the Services option from the results.

Check that both Cryptographic services and CNG Key Isolation are running.
If they aren’t, start them.

Hi Gary,
That is all working fine. the browser reaches all the links above without problem and the services are up and running. But the licenseserver still can’t be reached by em client program.
BR Matthias

And you completely disabled any anti-virus, VPN or proxy?

…and restarted my computer and the problem is still there. And now I’m restating Windows defender and that stuff again.

Meanwhile I uninstalled the program excluding the database, tried a reinstall without success. Copied the database, to another location in order to get it back later. It took some time. Uninstalled the program again, this time including the database. Tried a fresh install. Again without success but with the additional effect, that it seems all mails from the database are lost as well now. Super.