Invalid Reply Format (no Collection) V6.0

What does this error message mean when send/ing/receiving e-mail?

Also, FYI the Related Product/Service list in this forum does not have an entry for emClient 6.0.

I am getting the same error message, only then after marking a message as read / or unread. I use EM6 against an exchange 2003 server (through the hormal method). All the rest seems to work okay.

The loglines:

10:33:07 con.hennekens@timmermans-it.nl [AirSync] Uploaden item(s) naar map ‘con.hennekens@timmermans-it.nl/Postvak IN/’
10:33:07 MailExceptions.OperationException: Invalid reply format (no Collection)
10:33:07 bij MailClient.Protocols.AirSync.AirSyncItemSynchronizer2.Upload(IItemUploadContext1 uploadContext, Folder folder, IEnumerable1 items, CancellationToken cancellationToken) 10:33:07 bij MailClient.Protocols.Common.ItemSynchronizer2.<>c__DisplayClass22.b__1e(WorkerStatus status, CancellationToken cancellationToken)
10:33:07 bij MailClient.Protocols.AirSync.AirSyncGenericCommand.Execute(WorkerStatus status)
10:33:07 bij MailClient.Commands.Command.Process(WorkerStatus status)

Hi, we have introduced some minor changes to Exchanges synchronization in this version http://www.emclient.com/dist/v6.0.197… could you try to update to it if it solves your issues?

Jan

Thanks for your effort, something we do not need to expect from the company in Redmond… :wink:

However after installing this update I see no difference in the error logs concerning my issue.Typically this error occurs when togling a message’s read/unread status… I don’t know wether there are other action that could produce the same result.

Regards,
Con

Hello, I will need your Exchange Web Services logs, go to tools - settings - advanced, check Exchange Web Services under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

Hello, i have the same error only when i try to reply. i’m using outlook.com for email hosting. How can i solve?

please follow my previous post.

Jan

Hi John,
Did you receive mail e-mail about this?

Yes, I have and it was also forwarded to developers, I am sorry for forgetting to reply about it over email. Usually I do it to inform users that their emails has been reviewed and processed.

But so far I have no response to it, so please try to update to newest version first and report me about its status.

http://www.emclient.com/dist/v6.0.198…

Jan

Hi, I have reply from developer (and he also told me that he answered this to you multiple times). Officially we do not support Active sync, so this issue can be expected.

Jan

Okay, I will give up on trying to connect to Exchange 2003 :frowning:
But I am glad I had the opportunity to try Softmaker Support.
I can recommend eM Client to anyone.

We are not Softmaker but eM Client :wink:

Jan

Oops, excuse me… :slight_smile: (a merger would make sense I guess :wink: )

I have been getting persistent errors when eMClient synchronizes with my hotmail ever since the upgrade to v6. I made no configuration changes to either eMClient or hotmail so it has to be something with the v6 upgrade. The error is "Invalid reply format (no Collection) and the version of eMClient is 6.0.19861.0. The error seems to be displayed when the synchronization process hits my calendar. What do I need to do to resolve the issue? I was considering purchasing the full version but will not until this is resolved.

Hi, try to download it from this source http://www.emclient.com/dist/v6.0.198…

Jan

This worked after I removed what was previously installed and cleaned upthe system prior to reinstalling this latest updated version.

Thank you for this information.

Jan

Solution is not worked for me.

I have the same problem, client stucks on Home calendar. How can I disable calendar sync?

Hi, can you tell me what provider for calendar sync do you use?

Jan