IMAP (with SSL) connection issue


After the upgrade to V8 does eM Client no longer connect to the IMAP server.
I tried the server connection with POP Peeper (portable) and with Windows 10 mail.
Both clients can connection with the same settings/credentials.
This means there is no issue on the server side or my internet connection!

When i click “diagnostic” in the account diagnostic window is the first message “server not responding”
After clicking “fix” is a connection tried to imap://[email address]@[domain name]:993
then it ends up with the message “An email server was detected. however your credentials were rejected.” (wile the same credentials work in POP Peeper and with windows 10 mail)

How is this possible and how can i solve this?


eM Support has previously suggested that suspending AV software may be an IMAP connection solution. Might be worth trying…

Dear Sunriseal,

Disabling the AV software solved the issue.
I contacted them as I’m running the latest version.


Great… Good luck contacting support… I imagine they are buried with v8 issues and still do not have an update posted later than 7/13/20

It seems that a updated eM Client is currently in test for solving this issue:

I hope it will be released soon.

1 Like