images in signature do not appear

I am having trouble with my e-mail signature. I have created a signature with text and images. It all looks good, but when I write a new e-mail the signature shows up with only the text. The images are replaced with blank space.

I have checked to see if sending the e-mail sends it with the pictures, and it does not. So, it is neither visible in the new mail window, nor in the received e-mail.

I have verified that the correct signature is selected and changing the text does change text, but the images still do not appear.

The images DO appear in the signature editor, both during creation, and during later edits.

You need to check that you are composing the message in HTML format. If the message is being composed as plain text, you will not get the images in the signature.

You can change the setting in Menu > Tools > Settings > Mail > Compose > Mail Format. Make sure it is set to HTML, and then try again.

Dear Sir,

I’ve the same problem as Tim has. I’ve checked; the HTML setting is on.
Nevertheless my image is a text.

Help is very welcome.

Michel F. van den Brun

Resolved. Thank you.

Same problem for me.

This is the only thing preventing me from taking the step over to use eM Client as my primary email software (if I can learn to live without activesync support).

Resolved how?

You need to ensure that you are composing the message as HTML. If you are using plain text, images will not be inserted. You can change to HTML manually in Menu > Message > Format > HTML and then insert the signature, or you can set it automatically in Menu > Tools > Settings > Mail > Compose > Mail Format.

ActiveSync is supported in eM Client. Which server are you connecting to?

Thanks for your quick reply!

Format was set to HTML. I just figured out that it works if you insert the image via the insert-function in the signature-editor. But not if I just paste in the image from the clipboard. Then it’s just a placeholder after is is saved.

I run Zimbra mailserver with Z-push for activesync (Not EWS), and that works for outlook, mobile devices etc.

Have a look at this thread. I suggested they alter the providers.xml file before setting up the account, and it worked. Richard George’s comments are especially useful.

I will have a look. Thanks!

Is this only supposed to work with autodiscover?

The providers.xml replaces autodiscover for any servers that are listed. The idea is that if a server is not providing autodiscover that eM Client can correctly interpret, or the autodiscover is incorrect, eM Client will use that file’s settings instead.

My understanding is that servers like Zimbra do not provide an autodiscover that eM Client can interpret to include ActiveSync. So eM Client does not include it. Having the services specified in providers.xml will force eM Client to setup the account with those services.

I see. Z-push can add autodiscover for Zimbra, but I have it only configured for ActiveSync.
I altered the providers.xml accoring to your post, but when I try to add a new account (after restarting em client) is says it still cannot find the domain.
Btw I dont se the airsync tab on the existing accounts if that matters?

I don’t have any experience with Zimbra. Maybe if you post your question on the other thread, Richard will reply. I think he is quite good at solving these kind of issues.

Will do. Thanks Gary.