I'm no longer getting my Hotmail.com into my eM Client program.

Since, Hotmail changed their email program, I am no longer getting my Hotmail email in my eM Client program. What do I need to do to correct the problem.

Thanks for any help!

Hi Jenny

Take a look here - you probably need to set up your account as an Exchange account

Hi there, I too am having problems. I followed the above solution only to get the following error message: "The correct settings could not be determined. Check the email address or setup the account manually. There was a problem finding the exchange server. You can enter the server address manually. Please, what do I do from here? thanks.

Hi Lisa
Did you check your account at outlook.com as indicated in the doco I linked to?

Sorry, no I assumed that it had been transferred because windows mail 2012 stopped working, and so did anything outgoing from emClient. (with the upgrade) I just ran the diagnostics tool provided and it has fixed whatever the problem was!!! Thank you!! Will keep an eye out for the changeover. Thanks so much for providing this service. I have tried about 4 recommended email programs to no satisfaction until I came across your service!! Will be a loyal and paying customer once I am 100% sure everything is working fine when Microsoft have finished messing around with things because I just love the layout and program… it is PERFECT!!! Well done :slight_smile:

Sorry I spoke too soon. Still unable to send out emails from emClient and not sure how to fix this. It was working well before the upgrade / scheduled date that windowslivemail 2012 would become obsolete. Everything receives okay.

Hi, John

Thanks for your response. Apparently, I only lost one day of email (July 2) Now, I received all of July 3 emails Not sure if I really need to make any changes. Not sure why I lost emails for one day. Right now, I will just sit tight. I downloaded the instructions from your link and will try them if I keep having problems. I will make a comment again as I work this out. BTW, I love eM Client layout, also. I love to send images in my emails to friends and it is so easy to do in this email program.

Hi all,
I have the same problems as Lisa Hansen. Since the new version of eMClient I cannot send any mails using my hotmail.com account anymore. I followed the instruction concerning IMAP and SMTP, but up to now nothing helped. I also tried to use the repair function (accounts, diagnosis), but after some times it also says it cannot repair the problem.
Beside that I also get very often (but not with every synchornisation) the message that my calendar cannot be synchornised, but when I look at my calender, it seems to be synchronised.
I’m using Wiondows 10 Version 1511 Build 10596.420 and eMClient 7-0-26453.0.
What should I do to be able to send emails again ??? Please help !!!

I too run Win 10 V1511 - Build 10586.420 and upgraded to the same emClient version as Thomas’s. Am really keen to get this resolved also. Have resorted to Outlook live for now. Not fun!

I’m not really a very proficient computer user.

After I upgraded to Win 10, I was told to activate my Outlook email by clicking the start and going to “Mail” in the Life at a glance. The layout is different. I only use Outlook as a backup or when accessing mail from another computer. But I have found I can still access the Live Outlook via MSN webpage & click Outlook.com in the left upper corner of the webpage. So far, my eM Client is working ok with Outlook. At least when I look in the sent folder, my sent emails are there.



You might experience problems with your hotmail/outlook accounts if you have them setup uing AirSync.

AirSync is a mail protocol that has been discontinued by Microsoft. All hotmail and outlook.com adresses are being migrated to Exchange protocol.
You will need to remove your account from eM Client and then either set ip up as Exchange or IMAP (if your particular account hasnt been migrated yet).

If you just installed version 7 the Automatic setup should work for you now. If it doesn’t, you will need to setup the account manually.
To set up your account manually go to Tools>Accounts > New Account and instead of Automatic setup choose Mail>Exchange or Mail>Other.
For IMAP settings your incoming server is imap-mail.outlook.com and outgoing is smtp-mail.outlook.com.


Hi Olivia,
I installed eMClient 7-0-26453.0 bu the automatic setup doesn’t work concerning SMPT outgoing and for the calendar.
I checked another time the settings and the settings are the same as you advised : smpt-mail.outlook.com port, 587, force usage of SSL/TLS.
When I look into the Outlook account in the imternet, it still shows Outlook.com.
So I trid to follow all advices you give to me and I found them already before in the forum, but I still cannot send mails and the calendar update sometimes work but sometimes doesn’t work. And I get again and again the message :
"(SMPT) the connection to …@hotmail.com failed. May be the server cannot be reached or there is a problem concerning the settings. "
Both you can also see at the attached pics.
So please let me know what is or what I di worng.
Thanks a lot
Best regards

What antivirus and other security software are you using?

Hi John,
I’m using Kaspersky Internet Security Version (g).

I suggest that you disable the email scanner in Kaspersky and see if the issue resolves.

Good morning John,
I disabled Kaspersky completely and restarted eMClient , but the result and the problem was the same as before.
Do you have any other suggestion for me ?
Have a nice day.

Hi Thomas
No more suggestions from me, have to wait for someone else to chime in

Thanks a lot for trying to help

No worries - it was worth trying - I have seen a case where Kaspersky played havoc with Microsoft Outlook.

Hello Thomas,
change the Security policy on the SMTP tab to ‘Use SSL/TLS if available’, which should change the Port number to 25.
If this does not work try the legacy option.
As for the Calendar, I believe that is the AirrSync issue.

I still suggest trying to set up your account as Exchange, if you haven’t done so already. (You can keep both the settings, just to try out which works).