iCloud sync Sent box

I recently started using eM client and wish I had done so earlier! My only issue is that it works fine with gmail (sync perfectly) BUT with iCloud – the SENT box on my PC does not sync with sent on my remote devices. If I send from PC – the sent won’t show up on my phone; if I send a mail from phone it won’t show up on PC – anyone experienced this? Jim

Hi, do you use IMAP protocol for your iCloud on those another devices?


This happens to me too. My Gmail account syncs up great, all the sent, trash, junk mail goes to the folders you’d expect them to. But the iCloud account creates additional folders for these below the normal ones and synching across iOS devices is a hassle. Does anyone know away of making these synch up correctly with iCloud accounts?

Hello Harry, this mostly depends on the setup of all your email client, I believe iOS devices by default use a “Sent Items” folder instead of the regular “Sent” folder which has the \sent parameter setup on the server folder list.

You can select which folder will be used as your default Sent folder in Tools > Accounts > Your iCloud account > IMAP > Default folders.

Hope this helps,

Thanks Paul, I can’t seem to find the Default Folders. Do you mean Special Folders? Right now, it’s set to automatically detect Sent,  Drafts, Trash, and Junk Mail. Does the automatic detection not currently work for iCloud? The problem is that I have two different sets of folders that do not sync across eM Client and iOS devices. Will eM Client develop a solution for this? Right now I’m testing this out on  my personal email accounts, but would like to recommend this for a work solution. But, since everyone at work uses iOS devices, I can’t see recommending this until this sync issue is resolved.

Hello Harry, the automatic detection works, however as I suggested earlier, iOS and OS X native mail clients automatically use a “Sent items” folder without using the default /sent folder specified on the server, I believe this is due to ability to manage sent mail for each device, however personally I don’t understand their settings either.

As suggested, if you want to use the folders with your OS X / iOS applications, you should be able to re-setup the “Special” folder to Sent Items rather than sent to force synchronising of eM Client sent items with this folder, that should already be available on your iCloud account in the left pane.

I’m not sure what other synchronisation issues you’re referring to, can you please provide us with screenshots or specify the behaviour more closely?


Hi Paul,

I guess I don’t understand. Right now there are duplicate folders, and I can’t find an “off” switch to stop eM Client from making  a new set of folders and just use the ones that iOS automatically sets up. Also, I don’t understand that if iOS uses its own folders, why does eM Client automatically set up another set and not just use the ones that Apple set up? All my iOS devices use the same folders, and all mail, contacts, etc. are synced across all devices. But since I started using eM Client, there’s another set of folders and depending if I use an iPad or iPhone to send an email versus eM Client on my PC, the sent items are swapped in the duplicate sets on my iOS devices (please see attached).

Can you please walk me through (screen shots if possible) how to disable the extra set of folders on eM Client? If I put in the term “Sent items”, “Draft items”, etc. as you suggested, the problem still persists.

Hello Harry, as I suggested earlier, it’s your phone that’s making the additional folder, the “Sent” folder that’s used as default on your iOS device is called “Sent items” and should be available in the left pane in eM Client. As I suggested you can manually re-setup eM Client to use this folder rather than the folder that’s marked as “Sent” on the server.


Hi Paul, I tried putting “Sent item” in the field under the special folders section to no effect. Could you please send a screenshot of exactly what I need to enter in order to fix this? Thanks.

Hello Harry, maybe I have mistook the folder, it’s name on my iCloud account is “Sent Messages” however you can find the folder in the left pane and open it’s properties to find the exact name of the folder on the server. Right click the folder in the left pane and open it’s properties.

“Server location” is the field you should use in the special folder settings in your account settings.

Note that this requires you to move the items from the now unused “Sent” folder to the “Sent messages” folder and removing the sent folder so you don’t see it doubled again.

Hope this helps,

Thanks Paul, that did it! For other iCloud users who want to consolidate their folders and in the hope that eM Client will automatically include this profile in a future release (an iCloud automatic set up feature in addition to the Gmail, Yahoo and Exchange ones you already have would be fantastic), I have included this screenshot of the correct folder names to be entered in the Special Folders field in the IMAP tab under the Accounts dialogue. Hope this helps. Thanks again.

Glad it works now, make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.