I am not receiving emails into my eM Client account from Road Runner. How do I get it to connect?

connecting to email provider Road Runner.  I have tried to put in the correct settings for the POP server, but eM Client is not connecting.  What do I do?

Hello Rhonda0325,

When you set up your account did you use the “Automatic Setup” or did you configure the email servers manually?

The reason I ask is that Road Runner has multiple POP3 server names depending on your location, so this may be your problem.

 You can actually determine your POP3 server names from your Roadrunner email address. If your address is johndoe@ satx.rr.com , then the POP3 server will be pop-server.satx.rr.com and the SMTP server will be smtp-server.satx.rr.com.  If the address is johndoe@ tampabay.rr.com then the POP3 server will be pop-server.tampabay.rr.com and the SMTP server will be smtp-server.tampabay.rr.com.  At that point hopefully the port settings are consistent.  https://motorola-global-portal.custhelp.com/app/answers/indevice_detail/a_id/94917/p/30,6720,8696

Check the information on the page I linked to above for correct settings and let me know if this helped, or if you still require further assistance.

Kind regards
maddie-m

I may loose my mind!  For some reason the POP3 server will not connect.  The error message is server not responding.  I used your info above and the SMTP is working, but the POP3 is not. :frowning:

I cannot figure out what is causing the problem.  Everytime I run a diagnostic, it says that the server is not responding.  However, in my tampabay.rr.com mail account, I see that a test email is sent and received in the rr.com mail account.  But it does not come through to eM Client.

Lets see if we can find whats going wrong, at least you can send email so you are half way there…

could you please provide the following details:

From your eM Client account settings please provide the following settings you have configured.

  • The incoming server (POP) is:
  • The outgoing server (SMTP) is:
  • The port number for POP is:
  • The port number for SMTP is:
  • Security policy for POP is:
  • Security policy for SMTP is:

Okay!  Thank you so much for your help!
pop-server. tampabay.rr.com
smtp-server.tampabay.rr.com
995
587
Use SSL/TLS if available
Use SSL/TLS if available

Ok let us try a couple of minor changes to the incoming settings

  • The incoming server (POP) is: pop-server.tampabay.rr.com (in the post above you had a space before tampabay)

  • The port number for POP is: 110

  • Security policy for POP is: Use SSL/TLS if available
    For authentication please check the “use these credentials” and enter the following:

  • user name: Enter full email address ie johndoetampabay.rr.com

  • Password (same as Web Mail) check you type it exactly
    Hope this works, if not we can try something else.

Okay.  I did that.  Did you mean to put ex. example@tampabay.rr.com?
Because there was no @ sign in your ie.

Anyway. It did not work.

yes I did sorry about that,  but for privacy reasons and to avoid spam could you edit that last post and delete the portion of your address before the @ symbol

would you be adverse to setting this account up as an IMAP account, we might have better luck with that?

The following are the settings for an IMAP account:

  • Incoming Mail Server

  • Account Type: IMAP

  • Username: you@tampabay.rr.com

  • Server hostname: mail.twc.com

  • Server port: 143  (try 993 if that fails)

  • Authentication: Password

  • SSL/TLS: Yes

  • Outgoing Mail Server

  • Username: you@tampabay.rr.com

  • Server hostname: mail.twc.com

  • Server port: 587

  • Authentication: Password

  • SSL/TLS: Yes

I would love to.  I don’t know how. :smiley:

What is the difference?

Do you know if there is anyway to speak to someone at eM Client? Or have remote help?  This was basically the main problem with my Windows Live account.  It had for some reason stopped connecting to the server - it would do it about every 3rd time and would take a LONG time.

actually thats odd I can edit my last post but not the rest, the edit and remove options only show for the last post, I will contact support and ask if a staff member might be able to edit this for you.

Both POP (Post Office Protocol) and IMAP (Internet Message access protocol) allow people to get access to their email from a remote server; however, that is where most similarities end. POP simply downloads email to your computer, and usually (but not always) deletes the email from the remote server. The problems arise if you have more than one device where you read your mail (desktop, laptop, tablet or phone). Here’s why it’s bad: You have to delete or file the same email on every device

Logging into each device, you will see lots of unread emails with no indication of which you deleted, read, flagged or filed Any folders you created and organize on one device won’t be replicated on the other devices

IMAP allows users to store their email on remote servers. This two-way protocol also allows the user to synchronize their email among multiple devices, which is extremely important today, when most people have at least two devices - their laptop and smartphone.

I see!  Thank you!

SURE.  I will try IMAP.

where you have mail.twc.com -is that literally what I type for Host?

I am very new to this.  Is there a place where I change to IMAP?

Neither one of these worked for incoming: 143  (try 993 if that fails)
SMTP is working.