how to stop gmail from asking for password?

About once a day em client gives me the the error window that say “connection to account fail. this could be caused by temporary server unavailability…” .

Immediately after that a second window pops up and takes me to my gmail account sign in page and asks for my password. I type the password in and it asks for a list of permission for em client to have access to. I click ok and my email starts to sync again. I just don’t understand why I have to keep going through the process of providing passwords and permission on a DAILY basis.

Same problem here.  Looks like there’s an update just to fix this.  Check for updates and we’ll see if that fixes it.  I’m updating right now.

There is no update, and it’s really really nagging on the verge of unusable

Hello, what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?
Please make sure to update to the latest release of the application using this installer, we’ve fixed a couple of issues that caused the new authentication option to reappear after the application has disconnected from the internet or after a computer restart, 6.0.22336.0 .

Please make sure to let me know if the issue persists, thank you.

Yes I am currently up to date on the software>

Also just for clarification, this is the pop up I keep receiving two or three times a day

I’m also getting this problem.  It happens when the computer wakes up from sleep.  Is a fix forthcoming?

Hello Philip, what exact version of eM Client are you currently using on your computer? Can you please check the exact release number in Help > About?

Make sure you’re running the latest, as we’ve released a couple of updates after the initial update that introduced OAuth as the main authentication option for use with Google accounts.

Thank you.

Thanks. Having checked again I see that another new update is now available. Hopefully will fix.

I just received the update this morning as well. I will let you know if the problem persists.

Updated to 6.0.22344.0 but still got the Google sign-in prompt when it woke up from sleep.  So not fixed yet…

I have been having this problem too, but for the last day or so it has just been on one of my gmail address (I have several).   I looked to see what is different, and this is the only one I have NOT set to Download messages for Offline use.

I woke up my computer today and am still receiving the prompt as well and I am in the same boat as Philip with it asking every time the computer wakes up. Any other solutions?

Mine’s still doing it too.  Went out or a long walk and when I came back and woke of the computer it was asking for a couple of them. i had updated to 6.0.22344.0

Hello, if anyone following this topic is still experiencing this issue, please make sure to update to the latest available version of eM Client, 6.0.22344.0 and check if the issue persists.

If it is, please let us know here on the forum or the VIP support at support@emclient.com if you’re a PRO license user.

Thank you.

I’ve been on this version since  6.0.22344.0 since posting above on 24 April and am still getting the same problem (Google sign-in prompt on one account when waking up from sleep).  The problem was introduced in the recent updates.  Any sign of a fix yet?

I received a response from support telling me to delete the problem accounts and re-create them.  I have several gmail accounts and don’t want to do that yet, so I am trying one to see if it works.

I will note that when re-creating the account I got the pop up asking me to authorize EM Client, and then it popped again the first time it synced the mail.  I will give it a day or two and see what happens.

As a brand new user, I noticed the same issue when setting up my 3 GMail accounts.  Of course the reason it needs you to sign in like that is to access Google contacts and calendars.  Not using those I manually set up each GMail account and have no more issue. 

This is becoming useless email client, it just happened again twice after removing/readding account. Does eM support want to possible ANSWER THIS HERE!!! BEFORE WE DUMP THEM for a WORKING CLIENT!

This was actually an issue introduced in a recent release of em client.  All was working fine before and it did not require you to sign-in every time the computer wakes up for contacts or calendars.  I’m sure that no other email client requires sign-in like this.  It’s just a bug that em client don’t seem to be fixing

My wife has already dropped em client.  I’m hanging on hoping that we will get a fix.  Have to say that the response from em client is absolutely awful (being polite!).