How to remove ssl.gstatic hindrance?



Since a few days typing new messages has become a nightmare. Keystrokes appear often with seconds of delay during which the busy cursor is shown. When sending the message the above window pops up.

I have re-installed eMClient but the problem remains.

I found one earlier message on this forum re ssl.static but I didn’t find a solution there to remove this unwanted linking (may be my ignorance)

Thanks in advance for your help.

Arie de Ruiter, Amsterdam

Can you disable any templates or signatures, then start a new message (not a reply or forward) and see if the same issue is present?

Hi Gary,

Sending a new message gives no problem.


The issue is not unique to eM Client. I did a quick search and other email clients have the same issue when replying or forwarding a message with these Google links.

Only “solution” I see out there is to just delete these messages and don’t reply or forward them.

1 Like

My other mail reader - the standard Win 10 Mail app - doesn’t generate this window for the same message.

So, comparing its file display with that of eMClient I realized that by default I never select the privacy option “Show images…” See capture 1 in the image.


Once I do that the icons in front of the image links in the message change from capture 2 in the attached image into capture 3 in the attached image and all problems appear to have disappeared!

But for potential privacy problems??

Please see @cyberzork’s comment: