How to disable event notifications?

Hi, how I can disable event notifications, please? The application showing me old event notifications for events which are more then more weeks or even months old! Why? I wanna to show every notification only once time or never. Please how can I disable all event notifications? There is no option in my eM Client notification section in Settings. Please help. Thanks.

If I understood you correctly.
Right-click on your calendar and select «Properties». Then untick “Show reminders”.

1 Like

Unfortunately it doesn’t work :(.
I’m clicking with right button on calendar icon on bottom left side in main view of the app. Then in section Calendar -> Bubbles -> unchecking “Showing bubbles after XX (miliseconds)”. Is that correct?

Right-click on the Calendar folder:

1 Like