How Do I Prevent eM Client Downloading Mail From Server?

I just set up a friend’s email. I’m fairly new to this. When I did mine, I set it up using Thunderbird and eM Client together because TB wouldn’t stay as the default mail client, and POP wouldn’t work. Together, they work as I want.

The issue I’m having with my friend’s is that I can’t find where to prevent it from DL emails. I set it up using only eM Client. I selected POP and and the option to prevent DL from the server, but it hasn’t used the settings I chose. I know how to prevent TB doing that, but apparently not eM Client.

So where do I go and what is the procedure to stop eM Client DL emails from the mail server?

Do you mean you want to prevent eM Client from receiving messages automatically when using POP3? If that is what you want, untick these two options in your settings:

Once you have done that, you will have to click the Refresh button in eM Client to receive new messages.

If you also want to disable sending messages automatically, you will need to untick this setting:

I did what you said, but it didn’t work. BTW, how do I check to make sure that it’s set to POP and not IMAP? And also, how do I delete the DL emails without removing them from the server?

Fortunately the email I tested is one that my friend didn’t need, because it deleted it from the server!

Go to Menu > Accounts and click on the email account. It will have either a POP3 or IMAP tab.

If your account is setup as POP3, then you can select the options in Menu > Accounts, and on the POP3 tab.

The settings above will not delete messages from the server after they have been downloaded.

It’s set on IMAP. I specifically set it to POP when setting it up, so I don’t know why it didn’t do it. I can’t figure out how to change it to POP3.

You can’t change it to POP3. You need to remove the account, then set it up again.

Please see the Help File on instructions for setting up a POP3 account.

I even uninstalled it and selected the option to remove it from the database before it uninstalled. Now I’m getting really mad. Even after reinstalling it, it won’t give the option to select POP3. It only gives the Automatic Setup option.

I gave you the link to the help file, but as you can’t follow that, here goes:

Go to Menu > Accounts and add a new account by clicking on the Add account button.

Choose Mail > Other.

Enter the email address.

Choose POP3.

Add you server details etc. . . . .

Thanks. For some reason, the server settings are failing. I used the same ones I use for mine. As I stated earlier, for my setup, I’m using both TB and eM Client.

These are the server settings I have for Thunderbird and trying to apply it to eM Client.

Incoming Server: Home Account
Port 119

Outgoing Server: Yahoo! Mail
Port 465

The settings aren’t taking. It appears to be trying different server settings. Several times so far I’ve clicked on the Fix buttons to no avail.

Any suggestions?

There’s your problem. 119 is not a POP3 port.

Choose from the following port/security policy options:

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Just got back. Had to pick a friend up. I uninstalled it again, but It won’t allow me to enter new port numbers. :rage:

It keeps giving an error message as if the password is incorrect. Can’t figure out what’s going on. How can I change the port numbers again?

Finally got to change the port numbers. Now it’s a matter of finding a configuration that works.