Emails sent twice

In another post (Emails Received but won't Send - #38 by BobF) I sorted the problems with not being able to send emails using

But now, I can send emails but they’re getting sent twice. There used to be an option in settings to not save a copy in the sent folder, but I can’t find it now. I must be missing something.

Anyone have a solution?

Checking further, if I click ‘Send all’ it’s OK, and the emails appear in the sent folder. It’s only when I click ‘Receive all’ that the duplicate(s) appear. No amount of my tweaking (within limits) has fixed this. It would seem that the option to not save a copy in the sent folder has been removed in V9.

Going back to V8 would sort this apparently, which I really don’t want to have to do.

I appreciate I don’t pay for a licence, but this is too much of a nuisance having to delete every other email from the sent folder. I’ll give it a few more days and I’ll have to start looking for another email client…

As you removed the account and added it back again, if you used the manual setup then you will be able to disable this option, which you will find per account in Menu > Accounts then in the General tab for the account.

But with an account setup with automatic setup, it is not necessary to display the option because we already know that the server is creating the sent message, so eM Client won’t do it as well. Therefore no option for automatic setup.

Hi Gary, thanks for that.
I did a manual setup but used info from another poster with the following:
Force SSL

Force SSL

not sure why this should be necessary but it appears my hotmail account hasn’t been moved across to (yet), and though the option to not save a copy in ‘sent’, still didn’t show, it all seems to work OK for now.

I’ll attempt to explain what I did next in case it may help someone else:

I ran a backup, then took my PC off line so emClient wouldn’t start synchronising, and then did a restore from a much older backup, and I got back the folders I’d previously lost (I knew they were in there somewhere!) . Keeping my PC off line, I exported these to a temporary folder on my PC. I followed this by restoring the backup I’d only just made, and once that was done, I imported those files from that same temporary folder into a local folder in emClient.
Once I put my PC back online, everything sync’d up and I’ve got rid of those pesky duplicate sent emails - that is until MS does something again…