Emails Received but won't Send

I have Windows 10 on a desktop computer, and use eM Client for handling MS Outlook emails.

All has been fine for a very long while, however emails have refused to Send for the last couple of days. They send from the Outlook app on my iPad, but not from the desktop.

I tried Repair twice, and received a message each time that a certain ‘cabinet file’ wasn’t installed.

I rebooted the computer, then uninstalled and reinstalled eM Client. All seemed to go well - no warning messages - but still emails won’t send. The SMTP port is 587, and Force Usage is SSL/TLS.

Any advice welcomed, bearing in mind that (at age 80) I’m not very conversant with computers. Thanks!

Latest Fault Log:

13:19:49 [SMTP] MailClient.Accounts.AuthenticationAbortedException: Authentication aborted
at MailClient.Protocols.Smtp.SmtpSendCommand.Authenticate(WorkerStatus status)
at MailClient.Protocols.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
at MailClient.Protocols.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
at MailClient.Commands.Command.Process(WorkerStatus status)
EnqueuedStackTrace =
at MailClient.Protocols.Smtp.SmtpAccount.<>c__DisplayClass3_0.b__0()
at MailClient.Protocols.Common.AccountBase.RunIfOnline(Action actionIfOnline, Action actionIfOffline)
at MailClient.Protocols.Smtp.SmtpAccount.SendAsync(IEnumerable1 items, Action1 sentItem, Action`1 completed, CancellationToken cancellationToken)
at MailClient.Accounts.BindingAccountBase.SendInternal()
at MailClient.Accounts.BindingAccountBase.Send()
at MailClient.Accounts.AccountManager.SendAllInternal(Boolean checkIncludeInGlobalOperations)
at MailClient.Accounts.AccountManager.SendAndReceiveAll(Boolean checkIncludeInGlobalOperations)
at MailClient.Program.<>c.b__277_0(Task _)
at System.Threading.Tasks.ContinuationTaskFromTask.InnerInvoke()
at System.Threading.Tasks.Task.<>c.<.cctor>b__272_0(Object obj)
at System.Threading.ExecutionContext.RunFromThreadPoolDispatchLoop(Thread threadPoolThread, ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.Tasks.Task.ExecuteWithThreadLocal(Task& currentTaskSlot, Thread threadPoolThread)
at System.Threading.Tasks.Task.ExecuteEntryUnsafe(Thread threadPoolThread)
at System.Threading.Tasks.Task.ExecuteFromThreadPool(Thread threadPoolThread)
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading.PortableThreadPool.WorkerThread.WorkerThreadStart()
at System.Threading.Thread.StartCallback()
GUIStatus_Exception_Reported = True

1 Like

As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try send again.
Sometimes even restarting your router may resolve this.

1 Like

Thank you, Gary. I followed your instructions, but no luck.

However, I’ve just realised that an email I sent to my son early this afternoon transmitted OK. However, one sent a few minutes before that, and another a few minutes after, both failed.

I tried to send him a test email again just now but that also failed (as did some I sent to myself). A flag said “an attempt to connect to [my own email address] failed. This could due temporary server unavailability or incorrect settings”. I checked the settings again, and they are correct.

Should I leave it until the morning, to give it more time in case it’s a Microsoft problem? I understand there were widespread problems with MS handling of emails a couple of days ago, since reported as ‘resolved’.

Me and my friends having same issue last three days, before that everything worked fine.

1 Like


Me and my friends having same issue last three days, before that everything worked fine.

If you and your friends have not changed any email account settings and it’s just happened, I suspect then it’s some server related issue or a possible change on the server end in the SMTP settings.

I would suggest to contact your SMTP server tech support via phone or website to see if they have any current problems, and also to check your SMTP settings incase they have changed.

Now if they say everything is fine their end and you have the correct SMTP settings, then if you have an IMAP, Exchange, Office 365 or iCloud account, then try removing and re-adding your account via the automatic email wizard in “Menu / Accounts” and see if that fixes the problem.

Note: If you do remove and re-add your account, backup first via "Menu / Backup. You can see when the backup is completed via “Menu / Operations”.

Lastly if removing and re-adding your email account still has a problem sending, then you might have some sort of Windows 10 issue. So also check for any Windows updates and do them if available. There has just been new Windows 10 big updates in the last week.

Thanks for the info. The problem remains this morning (UK). I can still send emails from my iPad using the same addresses, but not via eM Client.

As a computer ignoramus, I haven’t managed to grasp exactly what SMTP is and does, or what/where its server is. Would it be with my ISP?

Since my desktop computer has Windows 10 and there have been recent updates, maybe that’s where the problem lies. The computer is set to auto-update, so I don’t know if that ties in with when the problem started. But if that is the cause, I’d expect other Window/ eM Client users to have reported it.


As a computer ignoramus, I haven’t managed to grasp exactly what SMTP is and does, or what/where its server is. Would it be with my ISP?

The SMTP server is how your mailer sends email via packets to other peeps via a TCP/IP WAN.

It can be with your local ISP or it can be on a remote mail server depending on your specific email account. eg: If you have a Gmail, Hotmail, Office 365 , iCloud etc email address, then those SMTP mail servers are normally on remote mail servers and not your local ISP mail servers.

If you have an email address at your local ISP then that is usually your local ISP SMTP server address.

cyberzork - Thanks for explaining SMTP so clearly; I now understand.

Belarc Advisor reports that my computer is up-to-date with Windows Updates.

So I’m still looking for the answer.

1 Like

Good morning Mr. Withers -
my name is Eric and we both seem to suffer identical shortcomings…i.e. Age as well as competence to follow all these instructions sadly without the hoped for result… except you in the UK and I in Canada.
I have only joined this forum 15 minutes ago … yes… have read some of the suggestion but do NOT understand what is expected of me to do… I’ll keep on going back from time to time to see if a simpler answer is found. In the meantime all our email friends and partners will have to do without our answers. With best regards Eric Wieczorek

1 Like

Hello Eric,

I’m sure it’s hard for techies to understand our predicament. I can do ‘almost anything’ with mechanics and hydraulics, but just cannot grasp computer systems.

However, regarding a couple of enquiries that I raised on this forum several years ago, the eM Client experts understood my novice position and guided me to answers at a level I could follow.

That must take a lot of doing, so ‘top marks’ to the eM Client experts, and I’m hoping it can be done again on this occasion. :slightly_smiling_face:

More info, possibly relevant:

In Accounts/SMTP there are three ‘Service’ boxes, labelled SMTP, IMAP and AirSync.

All three boxes are ticked, but the SMTP and IMAP boxes are both greyed out. Is that correct? If not, how can I correct it, please?

I’ve found - elsewhere on the forum - why the boxes are greyed out (it’s to stop them being unticked).

So the search for an answer to the original question goes on.

It all depends on the type of account as to whether they are greyed out or not.

If you have a eg: Gmail account, then yes the IMAP & SMTP boxes (are normally grayed out).

However, if you have an eg: or account, they are (not normally greyed out) as in my example accounts below.

( account General Tab)


( account General Tab)


( account General Tab)


(These are also the SMTP settings for those accounts)

( SMTP Tab)


( SMTP Tab)


( SMTP Tab)


I’m having the exact same problem here, starting yesterday. Tried all of the standard stuff: deactivating antivirus, rebooting router, re-adding my Microsoft account to emClient. Still not working.

martes 31 enero 2023 :: 0833hrs (UTC +0100)

Maybe this has some cause

¡Buena suerte!

¡Saludos desde Valencia la soleada en España!


Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

For me, the error is only with eM Client. No problem with sending via the MS Outlook app on my iPad.

1 Like

Thanks for that, cyberzork. My account is with Outlook, so it seems the boxes shouldn’t be greyed out.

Any idea how I put that right, please?

The boxes are greyed out for the default account so that you can’t disable them.

They are already enabled. As you can see in @cyberzork’s screenshot, they are already ticked, but if you want to disable the IMAP or SMTP service for that account, first set another account as default, then you will be able to untick them.

1 Like

@Gary ok thanks for clarifying why my Gmail account IMAP & SMTP boxes are greyed out. I never knew that was because it was the default. Learned something everyday :wink:

Tried yesterday to set up a 2nd email account “” on a Windows 11 machine. With the default configuration it is not possible to send an email from this account. Mails stuck in the outbox. With the old account (which is a address at Vodafone) sending is still possible.

Are there any temporary problems with the outlook servers?

Edit: The mail address is working fine with the Windows 11 Mail app.