Emails not reaching EM

Emails not reaching EM - been getting this message since Thursday 26/4 “[IMAP] An attempt to connect to [L******](mailto:L ****** has failed. This could be caused by temporary server unavailability or incorrect settings. Do you want to check the settings ?” Checked settings but have no idea what I’m looking for - any help would be appreciated. Les

The first thing you can try is to disable your anti-virus and firewall and try again.

Many thanks - well it worked - initially  i.e. disabling AVG and then opening EM at least brought up recent emails. Then enabled AVG and I think EM managed one successful synch but subsequent attempts to refresh (whilst AVG enabled) brought up the same error message  a couple of times - last attempt to refresh was successful - puzzled :slight_smile:

Generally when you setup a GMail account using Automatic Setup, it works just fine. So the problem then could be your anti-virus. You will need to search on their support site how to allow IMAP connections in the firewall. Once that is done, see if there are any further errors.

Easier said than done with AVG Free :frowning:


I have exactly the same problem since a few days. It worked before for years, nothing changed on my PC. I guess it is related to new gmail version and/or new privacy/security settings of Google which I had to confirm a few days ago when using Google. Other gmail clients are working fine (gmail on Windows and Android)

Which other clients are you using on Windows to access GMail? Are the server settings the same in that client as eM Client?

I am using Google Gmail via Chrome browser

So that is not the same thing as a mail client. Can you disable your anti-virus and firewall and try again?

If that does not work, check that your settings in Menu > Tools > Accounts are as follows:

Port 587 = Force usage of SSL/TLS

Port 993 = Use SSL/TLS on special port (legacy)

Thank you, disabling Kaspersky worked, EM client synced with Gmail when disabled.
But strange that EM Client still sync with Gmail after enabling Kaspersky again …
This will be hard to trace, I am sure that I didn’t change Kaspersky setting before

I don’t use Kaspersky so am not familiar with its settings, but I seem to recall another user saying the same thing about eM Client continuing to work after enabling it again without changing any settings.

I have the same problem, using hotmail. Worked fine for a long time, then just stopped. I removed the program and then re-installed it, and still nothing. I shut down the virus program (Avast) and it made no difference. I then shut down windows defender, and only incoming emails to the inbox come in. Nothing loads to the folders, to the sent message box, and nothing goes out. There must be a fix or a work around. I also have an .msn account, and em client doesn’t see it at all. Rich

I would think that if it was working and you did not change anything, then it could be a server issue.
What you can try is to remove the account from eM Client, then add it again. See if that changes anything.

Have now tried

    • Deleting and re-installing accounts - no change
    • Repair Em Client - no change
    • Uninstalling EM Client and re-installing - no change.

GMail usually connects just fine unless the anti-virus application is blocking it. Are you getting any other errors Les?

You can also check your account’s server settings.

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security. SMTP port 465 was reassigned and should no longer be used for SMTP, though it still works.

Again, I’m using hotmail, not gmail. I tried all of those things. I can’t get the .msn account back at all. The hotmail account seems to work, but sporadically. I’ve shut down both defender and avast. Do you have imap and smtp ports I can double check?

Your Hotmail and msn accounts should both be set up as Exchange accounts, so don’t use the automatic setup - this will give you IMAP incorrectly. Select Exchange first and then enter your email address and it should then set up the mailboxes correctly giving you calendar and contact sync functionality too.

Also, Defender and Avast are both AV/Firewall programs so it is not usual to use two at the same time. Pick one and completely disable the other unless you are paranoid and know how to manage the rules on firewalls well! :slight_smile:

I’ll give that a try. But, I don’t see an option for an Exchange account. I don’t have, or know, my exchange address if I have one:

Sorry Rich, my reply was to Les Booth.

Both and are the same servers.

Port: 993Security policy: Use SSL/TLS on special port (legacy)

Port: 587Security policy: Force usage of SSL/TLS