eM Client keeps asking for my gmail password

eM Client asks for my gmail password about once every 5 to 10 minutes. It also seems to do it every time I open eM Client.

I’ve already tried removing my gmail account and then putting it back. I think I put the wrong password in the first time which may be causing this. But beyond deleting the account and putting it back or just manually correcting the password in the account settings (both of which I’ve tried) I don’t know what else to do. Also, this may not be the cause, I’m just guessing.

Hi,
try to use the same password when logging in a browser and let me know if that works.

Thanks for looking into this.

Yes it works fine. In fact my mail updates correctly and sends correctly. The problem is that it keeps giving me this error message all the time even though there is no error!

I realise I only have to keep clicking on cancel… but it gets very tedious after a while.

Could you please post here a screenshot of the error message? Don’t you use Yahoo mail service?

lol… clever! How can you tell? Anyway, I have 5 email accounts and it is the gmail one that is causing problems. This is particularly annoying as I am in the process of transferring over to the gmail account and getting rid of the others!

Here is a screen shot:

(I’ve blanked out my email address and password: it is my gmail account that is causing the problem.)

I’m about to be travelling (car, train, bus, plane, bus) for the next 2 or 3 days… so I may be very delayed in my next reply. Especially as I’m now only going to be able to check my email every few days! However, if we can keep working on this please… it is only because I’m working at an odd place for a bit.

Thanks.

OK, thank you for the info. Try to re-create the account and let me know if that helped. Thank you.

I have this same problem. Keeps prompting me for a password. Otherwise, I’m getting mail and sending and receiving no problem.

Hi, do you have this issue since you have added your account into eM Client or it has started after some time?

Jan

For anyone finding this topic useful… I have given up and now when I am on my desktop computer I access my gmail via a web browser…

https://mail.google.com/mail

…this is free and works really well for me.

The problem just kept happening for me on eM Client and never went away despite deleting the account, re-doing it, etc. I decided my time was too valuable to waste any more trying to fix the software as I presume there is some crazy bug deep in the software that they don’t know about.

My top tip: when you first setup your gmail account make sure you do it 100% perfect. I think this probably all stems from the fact that when I first set it up I put in the wrong password. I then, obviously, corrected the password everywhere and even tried deleting the account and setting it up again but nothing worked!

Bye!!!

Hi, I’m sorry to hear this, if you ever give us another chance, let me know if you have any issues with the setup.
I can send you our latest update if you want to try one more time to setup the account, we’re working with gmail everyday and never come across this issue (doesn’t mean it’s not there of course).

http://www.emclient.com/dist/v6.0.20154/setup.msi Here’s a link to the latest version, one solution that comes to my mind straight away would be if you were using two step verification for your gmail account,
that way you have to generate an app specific password on google’s website and use that password for the setup in eM Client.

If you’d really had it with eM Client, I hope it’s not permanent and you’ll give us another chance if not now maybe in the future.

Thank you and sorry,
Paul.

Any resolution to this? I am having the same issue.

Hi, are you completely sure you’re using the right password? What version of eM Client are you currently using?
Can you make a screenshot of the issue and post it here on the forum?

Thank you,
Paul.

Im in the same situation. I tried all the ways and start being hopeless. My main reason to sign with eM was so I can access to my 3 different gmail accoutns (I dont want and neither you can do this on the browser -Duncan) so I want to figure this out but I spent already few days and if is not working then I can ́t use it.

Hi, can you please follow the instructions shown in the error (log in via your web browser)? Seems like this might be a configuration issue.

Thank you,
Paul.

I get a similar error, running emClient version 6.0.20617.0 on Windows 7 Pro 64-bit.  I have it configured for one email account (a Yahoo Plus account with POP3 and IMAP support).  emClient succeeds in fetching and sending email, but I have to click Cancel whenever the error occurs (which is frequently).  I first get this error:

Followed by this message:

I’ll see if playing with account settings will help any.  Currently the Security policy is to Use SSL/TLS on special port (legacy).  Perhaps that is not right.

Hi Mike, please go to Tools > Accounts > Your Yahoo account > Calendar/Contacts.
In these two tabs you have the option to change the CalDAV/CardDAV URL address.

The end of the address should currently look like this:
…/users/username@yahoo.com/

Please remove the @yahoo.com part from the address so it looks like this:
…/users/username/

That should resolve the issue.

Thank you,
Paul.

Paul,

Your suggestion worked for CalDav, but CardDav continued to give me weird authentication errors.  I finally changed the CardDav URL to simply https://carddav.address.yahoo.com:443/

The above URL is based on advice at https://help.yahoo.com/kb/info-carddav-sln5740.html

Now all is well.  Thank you.

  • Michael

Hi again, the above solution worked for all users up until now, so not really sure why it didn’t work, but hope the current settings are correct.
Thank you for sharing your solution, let us know if you come across any other issues or questions, we’ll be happy to help.

Regards,
Paul.

Found a new CardDav URL for Yahoo Mail Plus which seems to be doing better than the previous URL’s I’ve tried:

https://carddav.address.yahoo.com/dav / username / addressbook_name /
You can use Contacts as the default addressbook name and your mail address (without @yahoo.com) as the username.

Got this from the following link:
http://ntbab.dyndns.org/apache2-default/seite/carddavproviderCE.html

Using my Yahoo ID (without @yahoo.com) to authenticate. So far, so good.

Hi Mike, thank you for the solution, default CardDAV URL for Yahoo should be in this format: https://carddav.address.yahoo.com/.well-known/carddav , are you experiencing synchronization issue using this URL?

Thank you,
Paul.