eM Client GUI does not start while task is running

After installing the latest version of eM Client (current date is 23-8-2014) and starting it it appears that an eM Client task is running in Windows 8.1, but no GUI is presented. Also no item on the taskbar is shown.

Hi Harry,

Can it be that eM Client is only visible in the traybar in the bottom right of your computer screen? You might have to click on the small triangle to see more applications.

Hi Hans.

I’m afraid nothing is visible in the tray bar… :frowning:

Hi Harry, does this occur when trying to open eM Client after restart or just initial openning, or after closing the application for a while?
What version of eM Client are you currently using?

Thank you,
Paul.

Hi Paul,

This occurs when trying to open eM Client initially.
I’m using the latest version of eM Client (downloaded yesterday).

Thanks,

Harry

Hi again Larry, if the application is an active or an background task after initializing the system and without previously opening the application, can you please download and run this tool http://www.emclient.com/tools/emstackdump.exe , it will generate an output file with important information about the issue, can you please send us this file to mcgregor@emclient.com with a reference link to this forum topic?

What version of eM Client are you currently using on your computer?

Thank you,
Paul.

Hi, I am probably facing the same problem. Installed em Client yesterday, imported everything from Thunderbird but eM client is not working well: when I start it and then close it, and then open it again… nothing happens. I have to go to the task bar and kill the em Client process. Then when I start it it says that it was not properly closed and needs to do some consistency checks to the database. Even yesterday, on my first day on eM Client I was facing the same problem. Moreover, it took ages to synchronise gmail calendars. Can someone help? I already tried uninstalling eM but I think that it did not delete everything as when I re-installed it, it was very fast to install and all the e-mails appeared right away, meaning that all the configs where still there. How can an e-mail client just installed on a brand new top-range ultrabook running Win 8.1 be doing this. I am quite puzzled. There must be a way of fixing this. I liked eM from what I’ve seen so far, and that’s why I would like to invest on fixing this. As it is is unusable.

Hello Francisco , sorry to see this, what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? What mail service are you using with eM Client?

If re-installing the user database is kept in the local user/AppData/Roaming folder, you can remove or rename the database there to start of with a new database on next startup of the application.

Regards,

I have version 6 of eM client (downloaded from the website in the last couple of days.) My computer is running Win 8.1 64 bits. Apparently, the eM Client often does not shut down completely, as it remains showing as a running process in the task manager. In those circumstances, when the eM clients is launched again, nothing happens: a 2nd process appears in the task manager but the eM window never appears again. The solution is to kill the older process in the taks manager and, when opening eM again, it performs it runs a couple of tests int he database says that eM did not close properly the last time and runs a couple of tests on its database, then at end says that “nothing is corrupted”, and finally shows a window saying “closing (1)”, then “closing (2)” and “closing (3)” before eM re-starts.
Regards.

Can you please check the exact release number in Help > About?

Thank you,

Hi, my version is “6.0.22344.0” .
I was still not able to get rid of the problem: whenever I lunch eM, it does not open until I kill the previous eM process with Task Manager.

Please try to update your eM Client to this release, 6.0.22930.0 and check if the issue persists, if it does, please run this utility tool, http://www.emclient.com/tools/emstackdump.exe while the application is still visible in Task Manager after closing it, submit the created dump file to my work mail at mcgregor@emclient.com with a reference link to this forum topic.

Thank you,

I’m happy to say that right after installing this update 6.0.22930.0 the problem disappeared and eM now disappears from the Task Manager right after being closed and then it always seems to re-open without problems when it’s launched again. *However*, with this new version I am always getting a message saying:

“eM client does not have a valid license. You may access your off-line data, but online synchronisation and the sending of e-mails are disabled. Once a license is obtained…”

Before this was now showing. Isn’t a license only required if one has more than two accounts installed? So far I’ve only installed two. Is this a problem with the new version I installed on top of the other? Should I have uninstalled the version I had (which had been installed last week or so)?

Hello Francisco, a valid license must be active in all cases, it can either be a Free license or a PRO license if you require more than two accounts and want to use the application for commercial use, after downloading eM Client, the application runs in demo (trial) mode, please make sure to check if a license is activated in Help > License and activate the product in case there’s no license active at the moment.

Otherwise I’m glad we’ve been able to resolve the issue with the application.

Regards,

I did not know that the free licence also had to be activated as when I installed eM last week it immediately started working (although with that problem that got solved after the recommended update). Thank you for your extremely helpful, fast, and valued support. I am using eM as my e-mail client as off today.

i) When I registered for the free licence and then tested asking for a reminder of the license key. In that second e-mail it was stated that the license started today and indicates an end date for it one year from now. It seems that these free licences need to be renewed every year, right?

ii) Will I be able to install it on a second computer in my desktop at the university office?

I am going to test eM until the end of the month and also test it on Windows 10, and if I like it, I may then purchase 2 or 3 licenses with the perpetual option, as I read somewhere that a version 7 will be out soon and that it will include some nice features such as conversation view.

Hello, as I suggested by downloading the application you’re automatically starting to use the demo period on first install, this is valid for the initial 30 days and you should be prompted about the trial running out couple days prior.

With the free license you’re limited to use a maximum number of 2 accounts on one computer, as eM Client has a strict one license per computer policy, you can find out more about the advantages of a PRO license here - http://www.emclient.com/pro-vs-free

Regards,

Hi again, I’m afraid that the problem came back. Many times I’m unable to re-open eM after closing it. It seems it says open in the Task Manager. I’ve used the dump file creator and I’ll be sending a couple of examples to the e-mail given above.

Hello Francisco, the stack dump received unfortunately contains information about the second instance of eM Client being run after you close the application, please try to close the application and check the Task Manager, if eM Client is still running create the stack dump and submit it to us without first opening the application again.

Please submit the dump to my email mcgregor@emclient.com with a reference link to this forum topic.

Thank you,

I am sending to that e-mail account 3 examples of the stack dump after closing eM and it remains active in the Task Manager. These stack dumps were all created without launching eM a second time. I am also sending a screen shot of the task manager for one of those cases (they’re all equivalent). By the way, in the mean time I upgraded from Win 8.1 to Win 10 and this misbehaviour of the eM Client continues exactly the same.

Hello Francisco, are you using any antivirus or any other security software on your computer that may have caused this issue based on the stack dump data you’ve submitted? If so, can you try to disable it and check if the issue persists?

Regards,