eM Client 8 changed colors

After downloading eM update to 8 all email headers are gold. How do I change them back to black?

Hi Colleen_Andrews,
You may find changing Themes will be the answer to your color change. Also, if it only happens at night you may want to check windows 10 night time settings and turn it off, it tends to reduce blue light and increases yellow.

Thanks for your suggestions but it’s none of those. I realized after posting my question that after installing the update to 8 all emails in the email list are marked the ugly yellowish-gold color that is used to mark them as Important.
I’ve tried changing themes but they still stay ugly yellowish gold. It just happened this afternoon after installing the update to version 8. So far I cannot find a way to change the text color back to black except to Unmark each one as Unimportant. The yellowish color is harder to read. It doesn’t show up as well as the black text. Anyone know how to change this so that all emails do not arrive marked as important? They turn back to black as soon as I uncheck the Important tag. Thanks very much.

Have you tried a different Theme?

Thanks again but I’ve already tried all the different themes. For some reason as soon as a new email pops up in the Inbox it is marked as IMPORTANT.
The important tag is what is making the font the ugly yellowish color.
I don’t understand why every email comes in being tagged as important before I’ve even opened it. I’ve looked through settings but cannot find a way to change that.

The important tag is being created by the sender…that’s the priority they want to send.

If that’s true then everyone sending an email marks theirs IMPORTANT, including the ones I have received from you today.
I already had a bunch of emails in the Inbox when I installed the eMClient update. They were black before the update, and now they are all ugly yellowish.

Maintaining your privacy can you upload a photo?

And, all new incoming mail is tagged ugly yellow to indicate important.

Are you using Gmail for your email? Then you could follow the instructions here: Important Inbox removal

Hi Peter30,
Your suggestion helped a lot but I needed to take it one step further. I ultimately had to go to Accounts in eM Client, and then click on the IMAP tab. From there I went down to Tags, “Show Important Tags”, and click on “Never” on the drop down box. That did the trick, but I don’t think I ever would have gotten to that step without your suggestion. Thanks very much!

1 Like

In the Setting there is a check box for tag, tho Change the Color of the text uncheck it and you should be good to go but I’m not home so I can’t be more specific.

Thanks ShaunY but I was able to fix it earlier today. See my reply to Peter30 for details. I appreciate all of the suggestions I’ve received from everyone.