eM Client 6 Released

eM Client 6: the same situation as in beta2 and RC: it is still not possible to copy numbers, text or contact from an e-mail. Neither CTRL + C / CTRL + V nor with right click.

I changed the settings in system control -> Security tab -> Local intranet -> Custom level (as Filip discribed in Beta2-topic) - the same in advanced setting in IE - to the lowest level, but nothing happens.

As I wrote in RC-topic: It seems there is nothing in the clipping board

My IE Version is the latest 10.0.9200.16750 with automatic updates. But I use chrome

on my laptop with Win 8.1 and eM Client 5 and stricter settings copy and paste works properly

yuk. Are you sure you want that?

Here is a weird one. I sent an email with 5 pictures embedded in it. I sent it from gmail’s webmail client. When I opened the trash folder in emclient, this is what I found…

Adding an Exchange account in emclient here adds an IMAP account for me??

If i add outlook.com account then change server from m.hotmail.com to our exchange server it works.

Unfortunately we only support servers that have working automatic discovery. This can be verified using https://testconnectivity.microsoft.com/ (Microsoft Exchange Web Services test).

Adding an outlook.com and then changing the address is unsupported. It uses different protocols than the native Exchange support and we may disable it in future updates.

The Exchange server needs to be properly configured for automatic discovery. This can be verified using https://testconnectivity.microsoft.com/.

please check if you have the “Allow Programmatic clipboard access” option enabled in IE - you will find it in Security tab -> Local intranet -> Custom level

I dont get it, why not embrace activesync instead of web services… that will enable emclient to work with more servers.

this option is enabled - I change it to “confirmed” and now copy & paste run.

I do not understand this attitude. Since the beta, I have not changed the setting.
all that counts is that it works - thank you very much

Guess I will have to continue using it as IMAP then, oh well. its not perfect but it works.

Is there any plans to add manual support in future versions?

I have just installed version 6. When connecting to our exchange 2010 server, I get the error “couldn’t get server version”. Any ideas what this means?


I got it to work, it took some “trickery” :slight_smile:

In the initial setup I had to:

for the username I needed to put [internal-exchange-domain]\username. Without putting the domain in front of the username it just wouldn’t accept my password at all. Doing this let me continue setup. but after finishing I got a connection error.

Then I went into the settings and changed the “server” field of the exchange account to the correct external EWS URL for my workplace’s exchange server. After doing that it gave me an error about username and password. So then I *removed* the domain and backslash from in front of the username and hit OK on the prompt. Then it connected and worked fine!

Thanks! And congratulations on the new release!

Now that v6 is an official release, should we be posting individual bug reports in the Problems section of the forum instead of in this thread?

still seeing event reminders not clearing…

It’s not a bug but its a bit annoying issue - it concerns hidden IMAP folders. When hidden, a folder is displayed under a separate virtual subfolder “More”.

But - at least in my case - the virtual folder name is not visible unless selected with the mouse. See attached screens:


Can something be done about that?

Do you want the problems I have informed you about that have not been solved (many have gone away, thank you) again in this forum or are they still being worked on and reporting them again just clogs the system.

One example would be that I want to send my mail as plain text so I have set it up to do so and all is fine. That is until the email originates from another piece of software, photographs in my instance that are resized and passed on to eM Client for a message to be added. When I do this it reverts to HTML.

A new problem that I have not reported before is purely cosmetic. In the New Message window, you seem to have two headings that don’t match that are used when redrawing the window when the mouse hovers over the minimise maximise close symbols in the top right corner. The result is shown in this picture.

There is no change to the event Title in the month view of the calendar overwriting the category colour block so I have been trying alternative methods but they don’t seen to be working. Currently I use Calendar only and see the following with 2 different calendars when all of mine (yellow) have categories.

You will see one colour block missing as the Title is too long. If I try Category then Calendar I get

and there is not any easy way to see which entry belongs to which calendar or category as the calendar colour and category colour/without category block, appear as similar styles so that the plain category colour could easily be confused with a third calendar. Finally I try Calendar then Category which produces

Which is back to square one! Can you please arrange some way that I can see which calendar an entry belongs to and its category without having to make sure the Title is not so long that it obscures the category colour block.

Sadly, my company is one update below the minimum stated above by F. Navara; it is Exchange 2007 with no Service Packs applied . . . appears not to have autodiscover.