EILT - dringend professionelle Hilfe gesucht

Seit 2 Wochen bekommt Em Client keine neuen Emails, seitdem ich auf Version 9 upgedatet habe. Erst dachte ich es sei ein temporärer Serverfehler, aber noch immer geht es nicht und nun muss ich dringend korrespondieren. Es ist sehr eilig! Ich benötige sie dringend für meine Firma.

Einstellungen wurden nicht verändert und auf einem anderen PC läuft es mit gleichen Einstellungen und gleichen Providern/Hostern, aber anderen Emailadressen.

Bei Konten → Diagnose kommt ein Fehler und der Button Reparieren. Dies schlägt bei allen Emailadressen fehl.

Ich bin sehr verzweifelt und brauche dringend Hilfe. Das Protokoll wollte ich hier einfügen, aber es sind zu viele Zeichen. Was soll ich machen??? Ich habe extra die PRO-Version, damit ich immer Support habe, den ich bisher noch nie brauchte.
Und nun brauche ich Hilfe und kann hier nicht mal die Fehler einfügen, da nur 2 Links für neue User möglich sind. Ich habe überhaupt keine Links hier im Text, sondern wollte nur das Protokoll (ohne Links) einfügen.

Hier also nur ein Mini-Auszug des Protrokolls:

16:24:17 claudio@sonneninsel-teneriffa.de [POP3] MailClient.Accounts.SocketException: Die Verbindung schlug fehl:
“Unable to read data from the transport connection: Eine vorhandene Verbindung wurde vom Remotehost geschlossen…”

Without any error messages or a display of your account settings and IF you are using IMAP, I would suggest that you remove and re-add the account.

1 Like

I am not using IMAP, but Pop3.

where can I post my protocoll?
If I insert it here, the editor tries to make links out of my email adresses and as a new user I can’t insert more than two hyperlinks.

Can you take a screenshot of the POP3 settings, blacking out personal information?

Yes, I can.
The settings are unchanged since 2 years. And as I click on the button “Diagnose” instantly appears “server not responding”. On another computer all this functions without error even with version 9 of eM client (same host, same settings, different email adress).

pop3-2

Try turning off antivirus software, VPN software…

See if you can login to https://kasserver.com/ webmail screen with your current email address username and password.

If that works, I would contact your mail server and see if they gave changed any POP or IMAP settings recently for mail clients. Tell them what settings you have been using. They might want you to use eg: 2factor logins or (only IMAP) now.

However if you cannot login to https://kasserver.com/ webmail screen, then you will need to contact them anyway to check your pop username and password.

Note Currently you are using a (non secure) port 110 login and (Non secure) Port 25 SMTP Port. They might now need (SSL) logins for POP too.

just tried, nothing changed

yes, I CAN login there! Nothing changed with the settings. As I described above, on another computer same settings, same host, but different mail adress

I would contact your mail server technical support to check your mail pop settings.

As a last suggestion:

If you are comfortable executing these steps, give this a try:

(1) Delete any installation files you have downloaded.
(2) Uninstall eM Client, making sure to NOT delete your database directory when asked. This will ensure your settings and data remain in place.
(3) If it exists, delete C:\Program Files (x86)\eM Client
(4) Download and install the latest version from here
(5) The latest version of eM Client should then start with all your data in place.

What version of Windows are you using.

Windows 7 on this computer. The other computer where everything functions without error is Windows 10.

The issue with Windows 7 may be with TLS.

Please see the solution here posted by Olivia. This may resolve it for you.

1 Like

I’d be too worried to run Windows 7 anymore due to security risks with the OS. It’s not been updated for years now.

I’d suggest to get onto at least Win 10 as an upgrade, which is supported by Microsoft till OCT 2025 with security updates for home peeps.

I tried, but it doesn’t work. Perhaps I named the key wrong as I dont speak polish. The name should be Disable? …oder Disabledbydefault?

The name should be Disable? …oder Disabledbydefault

Once you click on the DWORD (32-bit) value. It will create a file with the name “New value #1”. You have to rename that file to DisabledByDefault.

10-enabled-tls-1-2-on-the-windows-7~2

Once all the steps are completed, reboot the system to implement the changes.

1 Like

Interestingly that same article has a video how to enable TLS1.2 on Windows 10 as well.

I personally never did any registry mods in Win 10 64Bit for eM Client V8 or V9 to work., so maybe that’s already been moded / updated in Win 10 by Microsoft or not needed. Dunno. I’ll have to look at my Win 10 registry later to check.

https://manage.accuwebhosting.com/knowledgebase/3142/How-To-Enable-TLS-1-2-On-Windows-10.html