Disable line wrap on outgoing emails

There has been a thread about this for years now but maybe it’s not getting attention because it’s in the wrong area of the forums?..

… in short, when one composes an email it seems that eM Client automatically inserts line breaks after 70 characters. This causes one’s email to render in a pretty ridiculous-looking manner for any of the recipients who open it. I could create some screenshots if people wish, as it’s been frustrating to see the replies in that other thread where developers or support staff keep saying that they can’t understand the problem.

i see that it’s also been discussed here…

… similarly with no resolution for years. :pensive:

I am not able to reproduce that, testing with Thunderbird.

I sent a plain text message from eM Client, and this is how it appears in my Sent folder:

An this is how it appears in Thunderbird:

As you can see in Thunderbird, with default settings, there is no line wrap. So this may be dependent on how the recipient’s email application handles line wrap. In what application does it look “pretty ridiculous” and can you give a screenshot?

Can you send me a copy of the message that causes this problem?
To do that, right-click on the message in your Sent folder and choose Forward > Forward as attachment. That will create a blank new message with the original as a eml file attachment. Send it to me on gary@emclient.com, and include the url of this thread in the message body.