Disabling of line wrap in outgoing plain text mails – reloaded

Two years ago, S.Bley came up with a question regarding the formatting of outgoing plain text mails. From my point of view, Paul from Technical Support didn’t completely understand the issue so it remained unsolved. Two weeks ago, I added my problem description to the above-mentioned thread but obviously it didn’t receive any attention. So please apologize the double-posting but this is my attempt to describe the still existing problem (screenshots from emClient 6.x but the problem applies to emClient 7.0.28037.0 too):

Step 1: Write a plain text email. The editor window lets you type lines as long as you want. The text is wrapped at the end of the window. Everything is ok. Please note: The long text in the screenshot has been typed without using the Enter Key. The text is automatically wrapped by the editor. With every resize of the window the line wraps are re-calculated. Again: So far, everything is working ok.

Step 2: Send the mail and view the source code of the email (still within emClient). Here we see the “Physical line wraps”: emClient has added “=20” to the text every ~70 characters.

Step 3: In the example, I sent the email to myself. So I can view it in emClient. The email looks normal: Again, with every resize of the mail viewing window the line wraps are recalculated. This is what I intended - the text flows naturally, a big screen shows long lines and a small screen shows short lines.

Very nice. So far.

Obviously, emClient ignores the “physical wraps” (=20) produced by itself in plain text emails. Within emClient, everything seems to ok. BUT : There are other email apps that DO HONOR these hard coded line breaks! Lets take a look at the very same mail in another email app:

Please notice the line wrap at every position of the “=20” in the plain text email. This is quite ugly.

One could argue that emClient isn’t responsible for the handling of its plain text “=20”-line breaks in other apps. Or that RFC 5322, Section 2.1.1 states that line lengths “SHOULD be no more than 78 characters” or whatever. But as OP pointed out, in other mail apps there ARE ways to change this setting.

All I want is writing plain text emails that behave “normal” on the recipients screen. (Without having to convice the recipient to use emClient or another “=20”-ignoring app).

Could we please have a “Plain Character Line Wrap” setting somewhere in emClient?

Thank you,

Hello Manuel,

Thank you for the feedback and the thorough explanation. We apologize that you didn’t get a response yet.
I changed the topic type to ‘Idea’ as it is in fact a feature request. Our developers will consider features that the users ask for the most so if other users appreciate this idea, I’m sure it will get attention.


Is this getting any closer to being resolved? 
I too, am annoyed that replies to emails I’ve sent, come back as truncated copies of their former self…

It looks unprofessional, and my credibility takes a hit in the recipient’s mind. 
I leaves the impression that I’m technically challenged and therefore might be challenged generally.

Surely this is a relatively simple fix for your programmers, if only it was brought to their attention.

Love your program otherwise . . . so I’ll keep checking for a fix !