Delivery has failed notification

eM Client is my default program for emails and I have had no problems until today.

Each day, using my hotmail address, I send an email to myself (same hotmail address) with an attachment, which I can open on a second PC and save the attachment to a folder on the 2nd PC. I’ve been doing this regularly for over a year.

Today, I received an email from ‘postmaster@outlook.com’ saying,

" Delivery has failed to these recipients or groups:

Your message wasn’t delivered because the recipient’s email provider rejected it."

(There was additional info in the email which I haven’t shown here as it reveals my email address!)

I tried sending the email to my personal gmail address but it too failed! I then went through the same process on the Windows Mail and Microsoft Outlook programs and the email (with attachment) was delivered to my hotmail account without any problems.

I’ve since tried again to send the email from my hotmail address to my hotmail address a number of times without success. Every time, I receive the " Delivery has failed to these recipients or groups:" message in an email.

Can anyone suggest what might be wrong? I’d like to continue using eM Client as default!

This info was also in the notification of ‘failed delivery’ which I received: Remote Server returned ‘550 5.7.520 Message blocked because it contains content identified as spam. AS(4810)’

Although I’ve searched this and there are lots of folks with this problem, I haven’t been able to find the solution!

Are you using signatures?

If so, disable them and try the send again.

Another reason why a message could be detected as spam is if it has the same to and from address, which is a practice sometimes used by spammers.

Gary,

Thank you for your response to my problem.

When I was searching forums to try and find the answer/solution, I came across a few posts suggesting that there might be words or even symbols in the signature that could indicate spam. I’ve been using the same signature with phone number for years but I sent a couple of emails to myself without signature or number and only ‘Test’ in the message. Again, I received ‘delivery failed’ notifications!

I had also wondered if sending to my own email address caused the problem but, again, I’ve been doing that every day for a few years to move and update files to my second PC. This problem only began today!

Also, as I mentioned, I’m able to send these emails and attachments to myself using ‘Windows Mail’ and ‘Outlook’ (with and without signatures) but I’ve become very comfortable with eM Client … other than this problem!

It’s a dilemma, but thanks again Gary.

Regards, Derek

Yes does sounds like its being rejected for some reason.

If your server mailbox has a eg: whitelist filter option, suggest to try adding your own email address to that and see if it will receive.

Thanks for your reply cyberzork. I just went into settings and added my email address to the ‘safe senders’ list and made sure it wasn’t on the ‘blocked senders’ list. I tried to send another email plus attachment to myself but, once again, I received the ‘delivery has failed’ notice. It’s frustrating!

I have the same problem here since July 15, 2021.
Please fix this problem.
I often send notes to myself by email, and I can’t anymore.

If the server is rejecting the message, it might be best to ask them why they are doing that.

I spoke with microsoft and they told me that there is no problem with the server. I can send an email to myself from the web or with other software … The problem is only with EmClient.

I too can verify that if i send an email from my eg: @live.com acct email address (as the sending email address) to the same @live.com email address using eM Client, i get the error - “Remote Server returned ‘550 5.7.520 Message blocked because it contains content identified as spam. AS(4810)’”

However sending from Live Webmail to Live Webmail to my own email address is fine.

I did two test emails. The below (first email) example diag was with the Subject and Body words as Test Email and the second one had Need to drive a mini cooper today in the Subject and Body of email. Both bounced back with same error.

However if i sent the same emails from my Gmail IMAP acct and Local ISP IMAP accounts using eM Client to their same email address’s, both sent and received ok in eM Client. So its only sending to my @live.com account to my @live.com account where i get the bounced back email.

Currently using eM Client V8.2.1509

My SMTP Settings in eM Client for my @live.com accounts

(Example of the bounced @live.com email sending from eM Client to eM Client).

Delivery has failed to these recipients or groups:

My Name (username@live.com)

Your message wasn’t delivered because the recipient’s email provider rejected it.

Diagnostic information for administrators:

Generating server: PS1PR03MB3494.apcprd03.prod.outlook.com

username@live.com
Remote Server returned ‘550 5.7.520 Message blocked because it contains content identified as spam. AS(4810)’

Original message headers:

Received: from HK2PR04CA0067.apcprd04.prod.outlook.com (2603:1096:202:15::11) by PS1PR03MB3494.apcprd03.prod.outlook.com (2603:1096:803:3f::14) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.4394.11; Wed, 4 Aug 2021 22:10:35 +0000 Received: from HK2APC01FT023.eop-APC01.prod.protection.outlook.com (2603:1096:202:15:cafe::9d) by HK2PR04CA0067.outlook.office365.com (2603:1096:202:15::11) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.4394.17 via Frontend Transport; Wed, 4 Aug 2021 22:10:35 +0000 Received: from SLXP216MB1146.KORP216.PROD.OUTLOOK.COM (2a01:111:e400:7ebc::46) by HK2APC01FT023.mail.protection.outlook.com (2a01:111:e400:7ebc::222) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.4394.16 via Frontend Transport; Wed, 4 Aug 2021 22:10:35 +0000 X-IncomingTopHeaderMarker: OriginalChecksum:8598CCF3D6ED30BA965BB85FF57C8E8B245C63EF2B955673B3F4B94EAED0AE28;UpperCasedChecksum:994E07538ABA325F140B64B2CA2D34D70909D3D77B7EC90FB000D4A29AAAF840;SizeAsReceived:8400;Count:44 Received: from SLXP216MB1146.KORP216.PROD.OUTLOOK.COM ([fe80::89ca:b866:d58f:a758]) by SLXP216MB1146.KORP216.PROD.OUTLOOK.COM ([fe80::89ca:b866:d58f:a758%4]) with mapi id 15.20.4373.026; Wed, 4 Aug 2021 22:10:35 +0000 From: “My Name” username@live.com To: “My Name” username@live.com Subject: Test Email Date: Wed, 04 Aug 2021 22:10:09 +0000 Message-ID: SLXP216MB11464B16983A265BB04DCD2CC0F19@SLXP216MB1146.KORP216.PROD.OUTLOOK.COM Reply-To: “My Namey” username@live.com User-Agent: eM_Client/8.2.1509.0 Content-Type: multipart/alternative; boundary="------=_MB39A37783-BB9B-4448-88B6-83F766B53D43" X-TMN: [JuqPqxa9nSLGLmiWdtoTWEZk1IWZD7aJ] X-ClientProxiedBy: SYBPR01CA0035.ausprd01.prod.outlook.com (2603:10c6:10:4::23) To SLXP216MB1146.KORP216.PROD.OUTLOOK.COM (2603:1096:101:d::12) Return-Path: username@live.com X-Microsoft-Original-Message-ID: emf633e128-6397-4f1c-a8b9-b708fc26f7bd@mikes MIME-Version: 1.0 X-MS-Exchange-MessageSentRepresentingType: 1 Received: from [192.168.0.3] (122.108.229.51) by SYBPR01CA0035.ausprd01.prod.outlook.com (2603:10c6:10:4::23) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.4394.15 via Frontend Transport; Wed, 4 Aug 2021 22:10:34 +0000 X-MS-PublicTrafficType: Email X-IncomingHeaderCount: 44 X-EOPAttributedMessage: 0 X-MS-Office365-Filtering-Correlation-Id: ed3adc71-b93b-4829-79a3-08d95794aebc X-MS-Exchange-SLBlob-MailProps: fMOR/XCTRh1LwcaXyBQumfK4x6ZjE6gNuTR5KELZ0nA8yjIpXJaS1uRKdVKojCj4gc2vLhvg7rFTxve5ziNq7QkLBfiK2lAmnplFpoyUCXejv11hhIrG0qnI05AtlO4xWGZrU+KTq2B3Dn0ji2AW6y5W9u0Z3lBL+J9ywl5sleMLqU9fIFDqAjA1FgYkciad45US7pFQMreJBzRBY6rHNKnTP+W3uyXTkeD1HCZq0EpWtDBMZPGfQva3Th7HDjQ4zD5yhTzVU374IAFJiy1fQ84g/amS+ryLHGM4r4JoUHo8Jhko8NyLsS+WVtClxJp0XW3tIqPZSgXJ4D7719YWbcjHdHuLoIhsxK2RLDHkajW1L3aOTO/ARjkTiBpau5JMHnmYBZMWblIAYoUfET+4Ck861s8wGHwFagN7Jh/YGbsgOy5qLAd7iqSJ8C1a64O282sBWFRlrtKow696xMAWA14OhS+usVF5s5azD4h+bQFN71NunqWYrEQ/1RMBdTc8OxRqVrKGR/8nzN0RGp/qvxCLvNvLVT8chSVW3AuxoCoWZR4Lwnizj7xySNMIwdbxNvnxciz6fNGMwlIIPVddiw== X-MS-TrafficTypeDiagnostic: PS1PR03MB3494: X-Microsoft-Antispam: BCL:0; X-Microsoft-Antispam-Message-Info: gZ/wONxjBdsRe/0Sh2fE35MsHZDqDcVbUvap8M7aXcGmjXNhR8x1uGGMn2fR7QkdSa14bvxRvg2NlxeVmll7gTpVJWo94Il0vkKSjwgm47lNvjIaDYUJdfSdk1zoC7oKTQPr/kn7QI5cFmk88BoW9rHdGh8iAH/Y4d3RSQB5F1qucxXw7D3JGS0CgaTfL9Yotobt/XRvGsE/5TK2kVNHphNEfKYJEQ38WYZTUAUiHwU= X-MS-Exchange-AntiSpam-MessageData-ChunkCount: 1 X-MS-Exchange-AntiSpam-MessageData-0: dm32iBPHu0XrQ4ijAhDHRCJyhG9dVpz3ZGmEUCSCL8Y1JNJIZRKK+HRAVxygtzPrOMzdhROA8y2qwIK3W812LQIBY6/w21egzs21pWlB/xTh9wDvLDn9ZkNf3EBzWfyzCgvPR69jFJoOjfdnbkncTw==

A test done through webmail is irrelevant because webmail does not use SMTP. It is not testing the same thing.

What “other software” are you using to test this, and is it using SMTP?

But isn’t the server is rejecting the message because you sent it through SMTP with the same from and to address? If so, this is typical spammer MO and many providers will flag the message.

Can you try send yourself an email again through eM Client, but use different to and from addresses.

Gary,

I don’t really understand about whether email programs use SMTP or not as I’m not very tech savvy at all.

I just know that until about two months ago I was able to send emails to and from myself using my ‘username@hotmail.com’ email address. I also attached a Microsoft Excel *.xls file to the email every morning for many, many months without any problems.

Then, about two months ago I started to receive this ‘failed delivery’ message every time I tried to send the email with attachment. Moments ago, I send an email to myself (minus attachment) and still received the ‘failed delivery’ notice.

Earlier this morning I was able to carry out these tasks on both Windows Mail and Outlook. Something must have changed about two months ago, whether in eMClient or not, I don’t know!

Yes, something did change. The Microsoft servers (mail.protection.outlook.com) probably no longer accept SMTP messages with the same from and to addresses, because of the spamming MO I mentioned.

I just tested this with an Outlook.com server. It rejects the message with the same from and to addresses.

You need to contact Microsoft and give them that information. A quick search on the internet for their error “content identified as spam. AS(4810)” shows this is not unique, and many users have experienced this with Microsoft servers. Some say it is intermittent, but it happened every time I tried to send myself a message.

I get exactly the same error using Thunderbird, Evolution and eM Client for the test.

1 Like

Gary,

I just had another try and received the familiar ‘Undeliverable’ message from ‘postmaster@outlook.com’.

However, in the heading of the message from ‘postmaster’ there was what appeared to be two attachments. The first was called ‘attachment.bin’ which I was unable to open (without finding an appropriate app) when I clicked on it. The second attachment(?) was the the ‘Subject’ name I’d given the email. It had .eml at the end of the Subject name.

Clicking this file/attachment opened a window with the options to ‘Save’, ‘Open’, ‘Zoom In’ or ‘Zoom Out’. I clicked on ‘Open’ and my Sent email opened with my attachment in place which I could either Save or Open as usual.

It looks like I can sent these emails to myself and receive them but with an extra couple of clicks to display the email and open the attachment!

I hope these steps make sense to you but it certainly solves the problem for me!

Yes, the undeliverable error message may include the original message as an attachment.

But the message has not been sent.

Gary,

I see what you mean about the message not actually being sent.

However, for my purposes of simply wanting to update a particular file from one PC to another PC, this workaround will do the job from eM Client on PC1 to eM Client on PC2.

In fact, it’s taken 'til now to realise that for this exercise I don’t even need the message to be in my 'Inbox’ on PC2. I can simply go to the ‘Sent’ Folder in my PC2 eM Client or Windows Mail or Outlook to be able to open the attached file. This realisation may be of use to others experiencing a similar ‘from/to’ situation.

Sadly my grey cells just don’t work as well as they used to!! LOL

It works well on windows live mail software. I just tried thunderbird and you are right the problem is there too. I will review with microsoft.

I have exactly the same issue.

I used to be able to send emails to myself, but since a week ago or so i get the same “identified as spam email” back. I can send emails to myself from Outlook on the web, and using the mail app on my iphone with my hotmail address, but something has changed doing it via EM client recently.

I did try completely reinstalling EM client too and but that didnt work.

Just did a test and I was able to send email to myself, with no incident.

hey

using a hotmail/outlook email address?