Crashing/Hanging

After the recent update, EMClient now starts hanging/crashing. I leave my computer on (it’s always on), I come back to EMClient which looks like it’s trying to sync and it just stays there forever. Trying to do other stuff can cause it to crash. This happens ALL the time now. Very annoying. One other bug I noticed that I’m not sure was fixed: If I’m reading an email using the “Unread” folder, as soon as it syncs again, it moves the email I’m currently reading out of the unread folder and blanks out the view panel. So, I have to figure out what email it was and find it to get it again. It used to be where every email stayed in the “Unread” panel until you actually closed the panel and came back to it. 

I reverted to 7.0.28822.0 and problem went away

Same issue here. 

David… did you just reinstall the previous version? I tried that but it says “A later version of eM Client is already installed. Setup will now exit”. 

Have any idea how I can install the older version without wiping out my whole installation? I have too many email accounts in there to do all over again!

Thanks!

-KB-

same here.
I have the same question of Kevin. I have multiple accounts and I don ́t want to lost the configuration
thanks

My suggestion is to upgrade to 7.1 beta 2.  Been using it for a couple weeks-- very good, very stable.

Jay, where I can get the 7.1 beta 2 version?

Hi Luis:
Go to http://www.emclient.com/blog. This will download version 7.1.30115.  They also pushed out another update today to 7.1.30166, so do an update after you install 30115 (menu/help/Check for update).

thanks Jay!!!

Now running Version 7.1.30166.0 and it still locks up periodically throughout the day. What a hassle! :frowning:

What email provider are you using?  Protocol (imap, pop3, exchange)?

Mostly Gmail business accounts. I setup the domains to use the Google MX records. I run 2 businesses and each has roughly 10 email addresses that I monitor. Plus some personal emails like AOL and Yahoo.

For the record, I used to be able to reboot my PC then reopen eMclient and it would work for about an hour. Now it locks up the minute I open the application.

I use gmail business accounts (4) and have never had an issue.  Have you run this through pro support?

I never had an issue either until recently.

Yup… they responded and acknowledged that there is a problem. They gave me a link to an updated version. Tried to install it but it said I already have a later version installed. Waiting for a response to see what else they have in mind.

Same issue as well. I’ve installed the latest update and it loads all the emails fine but once it goes to sync the imap accounts it clears the email grid and just has the waiting icon and the bottom left corner constantly syncing the one account. I have to go back 2 revisions then everything work fine.

To resolve the issue using the latest version (7.0.30068.0) I had to uninstall emclient, remove the “AppData/Roaming/eM Client” folder and do a fresh install and account setup.

Nope! After several syncs it’s now doing the same thing.
Version (7.0.27943.0) works fine

Hello everybody,

We’re very sorry for the inconvenience. If you’re experiencing issues with the 7.0.30068.0 version, can you please install this version? http://www.emclient.com/dist/v7.0.30242/setup.msi

Thank you,
Maurice

Downloaded the latest version you gave but when I try to install it, it says I’m already running a later version. Then the installer exits. I’m currently running 7.1.30166.0.  

How can I get the version you gave installed on my PC without losing all of my current eMclient data?

-KB-

Hello Kevin,

As described in the blog post about the beta version, downgrading from 7.1 to 7.0 is not possible. You can contact me at hester@emclient.com for a fix specific to the beta.
As for everything related to the 7.1 beta, we would please ask you to report the issues to testing@emclient.com (as described in the beta blog posts) in future.

Thank you,
Maurice

Hi Maurice

I installed this version and so far everything is working fine.

Thanks,
Mark