Continuous Email Chime

I’ve been using em Client for a while now and the one thing that drives me crazy is the continuous incoming email chime going off when there is no new email. Yes, there are probably unread email in the inbox but I’ve probably read it on my phone. I’ve looked through the FAQ and Googled but cannot find how to turn this off. I looked in settings and thought there was a setting for this but it’s not obvious.

I only want the incoming mail chime to ring when there’s a new email message! Can someone help? TIA…

Chimes in eM Client are normally for “new incoming mail”, or “New calendar event reminders”

1). (Disable new mail sound notifications eM Client)

Click “Menu / Settings / General / Notifications” (Pc)

Or

eM Client / Preferences / General / Notifications" (Mac).

Then “Toggle the first three boxes off” as per the eM Client for Mac screenshot example below.

Finally click "Apply and “Save & Close”.


2). (Disable new calendar event sound reminder notifications)

Click “Reminder” in Notifications and “Toggle the sound icon off” as per the below eM Client for Mac screenshot example.

Then click "Apply and “Save & Close”.

It seems like what you’ve suggested is completely turning off incoming mail chime notifications and that’s not what I want to do. The initial notification is fine, it’s the continuous notifications after that which are bugging me. Chiming when there are no new mail or reminders…

Or did I misunderstand what you said/showed?

Then if its not new mail sound notifications or new calendar reminder sound notifications in eM Client causing this issue, then any other constant sounds won’t be eM Client related. You must then have something enabled in your OS Sounds / Notifications causing that.

Suggest to then put a post on the Windows or Mac Community forums for OS related sound issues.