Contact syncing problem

I get the following message: [Google Contacts]Uploading item(s) to folder ‘Gmail/Contacts’ failed due to the following error: Can not remove all contact group memberships. Contact must always be in at least one contact group.

Anyone know how to fix this? or what it means? Contacts syncing from phone to Google contacts, but not syncing to em client contacts. Thanks.

1 Like

If its a Google (IMAP) account, suggest to remove and re-add your Google / Gmail account as sounds like you have some sort of eM Client local Google Contacts Sync issue. Usually removing and re-adding the account would fix that type of issue.

Or if you recently made a backup of eM Client when it was working ok, you could alternatively do a restore via “Menu / File / Restore”.

Note:- If you do remove the account or do a restore, make a backup first via “Menu / Backup” incase you need to restore.

1 Like

Thanks. Did a Backup and then removed and added the Gmail account again. That worked - until I started getting the same error message again and also this one “[XMPP]Cannot access a disposed object.Object name: ‘SslStream’.” What is a contact group membership?

Is there a setting that will automatically refresh the contacts so that they are updated in my contacts on the web and also on my phone? I usually just press F5 to refresh.

1 Like

When you go into eM Client Contacts do you just have selected “Contacts” under your Gmail account ? Or is there anything selected / ticked.


I was finally able to fix the problem. Not sure how I did it, but Google Contacts now seems to work and is syncing. I had to delete a distribution list and then recreate it. Thanks for your responses.

1 Like