connect to fails

seems to fail regardless of fixes and autofixes from inside client; error message is consistent but appears to be false because mails are still being received. ANNOYING.

Comcast with Norton


the most likely sources of this messages are:
a) low quality network connection
b) antivirus software
c) incorrect account configuration

Please provide us eM Client version, Norton version and the error message.




Define low quality network connection

Low quality network connection usually defined by frequent loss of packet or high latency. Did you try temporary disable Norton? Or any firewall that is running?

And how long should one disable Norton or firewall? Should I configure all mails to be received as text only - suspect this is an HTML issue. Upon the next recurrence of error dialog I wil try the disable concept but if fix is to disable those safe operations, other resolution?

Is the problem constant or periodically? If it constant, disable you av/firewall and try to initiate send&receive until the task is done or finish (regardless if any error comes up). If error still occur during disabling of av/firewall then av/firewall is not your problem. If disabling your av/firewall works, than you need to refer to your av/firewall manual on how to add eM Client as trust application and apply related security rule.

If it periodically/randomly then its highly likely to be your internet connection.

Seems to be happening when computer has been idle. Does not apear to happen at any other instance other then when I return to my computer and the dialog about not being able to connect is on screen.

Periodic polling issue?

Are you connecting to your ISP using a router or a direct?

Router - why would I NOT connect via a router?

Depends on a persons preference on what he need/do? I have both modem (direct) and a router personally just for example.

Any case, if it a router, it generally has setting for how to connect: Always, on-demand, manually, etc. It most likely being set to on-demand. If there’s no traffic detected, the router will disconnect. And depends on the router, some router only detect specific port for traffic. Try to set your router to always connect and see if the problem persist. If not, then that your answer.

And if that the cause of your problem and would like the setting to be on “on-demand”, than you need to contact your router vendor and take this up issue with them to see if they can fix this issue with firmware update.


I think this might just be the key. Computers sometimes turn off devices including network adapters (because of power saving) being idle for a period of time. This can lead to dialog being shown because of unavailable network.

To further investigate this issue you may try to find that power saving option, disable it and see what happens.

Also network communication logs would be highly helpful. To make one just go to main menu “Tools -> Settings”, select the “Logging” and check the “Network communication” check box. Confirm by change “Ok” button. Also turning off POP3 account encryption is required. This can be achieved from “Tools -> Accounts”. Select the account causing troubles here, go to the “POP3” tab and select “don’t use secure connection” as “Security policy” value. If you want to be extra nice to us, disable other mail accounts (if there are any).
Then restart the eM Client and wait for the dialog being displayed. After the error happens, take note of the time, restart eM Client again, and go to the “Tools -> Settings”. Select the “Logging” tab again and use the “Send Logs…” button. It will create mail with logs as attachment. Include the error time and this ticket URI (…) in the mail body together with any other information you find useful. We will let you know about the results.

Thank you for your help and have a nice day.

Computer network adapter was set to power-saving mode and this has now been disabled. I will try this first before conducting other suggestions re: logs

So far the error message has not materialized after computer left idle for over one hour. Looks like it was the power save feature of the network card adapter in PC Vista OS

Situation has returned.

Also, I have no idea what is meant by this:

"Try to set your router to always connect and see if the problem persist. " I have no idea where this setting would be on linksys router so unless the description of it is different I don’t know what this is referring to.

Most router has a default IP address of, in your browser type in this address to access your routers control panel. If the default IP does not work, you must go to command prompt and type “ipconfig /all” and look at the Default Gateway for your wireless network adapter (whichever adapter is connected to the router). The Gateway’s IP address will be your routers address.

However, if you are not sure how router works, you need to obtain a user manual for your model as to regard the setting need to be changed. Just in case, give me your model no. of the Linksys router you have, I might have experience on it.

accessing the router is not the problem; where to look inside the interface is. Just about any linksys routers now have the same interface so if you know where the adjustment resides, let me know.

It quite a different between the 11g and 11n routers. Model number please?

Sorry… Dlink not Linksys:


Either than DHCP, all other type of broadband (PPPoE, L2TP, etc) will require actual dialing to the ISP. For Dlink, once login, the main page should have a menu for “Internet”, under there, there should be a manual configuration option.

Under manual configuration, there will be an option for connecting type: always on, manual, on-demand. Choose “always on” and save the setting and reboot if it prompt you to.

There is no such option for always on under manual config.