Can't receive mail from a server since the last update 9.1.2

Since the last update 9.1.2109, I can’t read my mail with the server “” in IMAP. I can only send mails but I don’t receive any mail. However in Dignostic, the IMAP and SMTP parameters are OK. I specify that this mailbox works correctly with gmail on my android phone.

I also tested on another PC, I have exactly the same problem with emclient.

I also deleted the account and then recreated them, still the same problem. The repair does not give any result either.

The problem can only come from emclient. Can you help me to solve this problem since the last update? I have a lifetime license.

1 Like

Also seeing the same issue since updating last week to v9.1.2109 from v9.0.1708.
Accessing Yahoo mail.
Logs indicate no issues but doesn’t download anything. Appears to be IMAP only as SMTP sending is fine.
Renaming the database folder and then removing v9.1 and downgrading back to 9.0.1708 fixes the issue and mail sync immediately starts working again.

I cant’t downgrade because I didn’t back up the setting.

Likewise, can send but not receive from the server. Hope they fix it soon.

Wow, this probably explains why Im not being provided 9.1 update when I check for updates ( despite the email I got offering it!). Unit testing framework broken again? :face_with_thermometer:

Have you tried here?

I added “export.” in front of the imap address on my account (someone else’s suggestion)
and it worked for me. maybe worth a try


I added “export.” in front of the imap address on my account (someone else’s suggestion)
and it worked for me. maybe worth a try

Could you type your IMAP server address in this thread you put in eM Client to fix this issue with the “export in front” as you said for an example fix.

As I would have thought putting the word export in front of an incoming mail server address would normally error straight away. So interested to see how you typed in your IMAP server address.


1 Like


in your server settings put ", use ssl, port993 and use requires authentification

Ok. I am amazed that a Yahoo IMAP server would “even be valid” with a server address like that where from setting up my account in eM Client, it works perfectly with the normal IMAP address . So im suspicious as to why they would have that IMAP address at all.

Googling on their website, i see they do specify that address as you wrote in a different help link article which is very unusual. Be interested to know why that Yahoo IMAP server address was ever created.

(The Unusual Yahoo IMAP Setting)
[Download your email from Yahoo Mail with IMAP | Yahoo Help - SLN28681]
(Download your email from Yahoo Mail with IMAP | Yahoo Help - SLN28681)

(The normal Yahoo IMAP Setting)
IMAP server settings for Yahoo Mail | Yahoo Help - SLN4075


The suggestion/resolution is not mine, but rather from another user.
As for a very technical reasoning: I have no earthly idea :rofl: :rofl:

1 Like

I too am a lifetime Pro user and have encountered the same IMAP connection problem using EMclient 9.1.2109. But I found a workaround.

I changed an inoperative account’s security policy from “Force usage of SSL/TLS” to “Use SSL/TLS on special port (legacy).” It worked.

I then changed an operative account’s security policy from “Use SSL/TLS on special port (legacy)” to “Force usage of SSL/TLS.” It broke, and I reverted settings. It once again worked.

If you too have this problem, set the account to “Use SSL/TLS on special port (legacy)” and try again. Please post if amending this setting fixes the problem.

Cheers, --dwb

Hi, I’d like to try this, nothing else has worked but I don’t know how to actually proceed to downgrade. I’ve got everything backed up regularly and recently, I’ve moved all local folder content to the IMAP folders as well. Where do I rename the database and to what name. If you could outline how to downgrade and where to find the database to rename it and to what, I’d be most appreciative. I re-downloaded v9.0.1708 (which was my previous version). Many thanks.

Yes, the security policies are very specific to the port you are using.

So for IMAP port 993 the policy needs to be set to Use SSL/TLS on special port (legacy)

This doesn’t explain why “Force usage of SSL/TLS” and port 993 worked together in all versions of 8.x and all versions of 9.x before 9.1.2109.

I can understand that the powers that be may want to couple “Use SSL/TLS on special port (legacy)” and port 993 going forward. But they should have given users warning that the upgrade could break long-working configurations.

I hope this helps those who were contemplating the “backup, uninstall latest version, install old version, restore, pray” approach.

Most likely a server that was incorrectly configured and coincidentally fixed at the time you upgraded.

For port 993 the correct policy is Use SSL/TLS on special port (legacy). So that is why it now works.

… mám stejný problém na a

I tried various port setting without success. But after installing the Windows updates for today, all is working.

I recently booted up my laptop after about a month of inactivity. eMail Client started, downloaded messages into the inbox that were on the server , and then alerted me to an update. Update was downloaded and completed. Since then, the laptop does not receive messages. I’ve done the trouble shooting which says all is ok. I have eMail Client on a tablet, and it still receives messages. It is still a previous version 8, but says it is the latest version for that device/no update available. I use outlook app on my phone. The test message from the diagnostic troubleshooting is received on the other devices.
Can anyone help? I can send a message from the laptop but eMail Client is not retaining a copy of the sent message which is checked/selected.

I just found this thread. Why is there still a problem with update if they are aware of it for a month?


What version of eM Client do you have on your laptop ? Go Menu / Help / About.

All the latest versions for Windows and Mac are available from the version history page.

Also when you have eM Client open, go to “Menu / Operations” and click on the far right “Log tab” and see if you can see any obvious error messages in the log. Then paste the error in this thread.

One thing it can be is that eM Client needs to be online and connected to the licensing server once every 14 days or the program will only work in offline mode which might have happened.

So check via the Menu option if it has a tick in Offline mode. Also check via Menu / Help / License to see if it’s activated.