authentication error since September

somehow getting swisscom to fix this problem on their side. because the problem is on their side: i setup a new account . it worked fine - the next day i got the error message. closed em client, restarted it - and everything was fine. that tells me the problem is on swisscom’s side.

they can keep the non secure imap until they solve the problem.

wir können auch auf deutsch kommunizieren, christopher.

ja ich habe auch mehrere Accounts die laufen, es sind nicht alle. Das Problem ist klar auf der Swisscom Seite, nur die anderen Programme (thunderbird und co) haben mehr Einstellungs Möglichkeiten. Dort kann ich das Problem mühelos umgehen.

Swisscom is an Internet provider. I am not suggesting changing who you connect to the Internet with.

But it is never a good idea to use your Internet provider as your primary email provider. If the Internet provider goes out of business or you change to another, it is a major hassle to change email addresses. Rather find a reliable free Email provider and use that instead of and independent of the Internet service you use.

Christopher, eM Client IS a working product. Just unfortunate that you are using an Internet provider who thinks they know about being an email provider. We just had the same thing with BT in the UK. What a disaster.

For IMAP accounts there is no need to export data to another email client. The data is stored on the server so setting up the same account in another application will sync the existing data to that application.

For POP3, use Menu > File > Export > Export to eml files. You can select multiple folders and the structure will be maintained. Most usable email clients can handle eml files. 

Did anybody try my suggestion of the correct settings?

For IMAP they require port  993  so the security policy must be set to Use SSL/TLS on special port (legacy)

For POP3 they require port  995  so the security policy must be set to Use SSL/TLS on special port (legacy)

For SMTP they require port  465 , which is no longer in use so that just shows their ignorance. But use it anyway and select Use SSL/TLS on special port (legacy) as the security policy. If they are concerned about security they should be using port 587.

Try these settings and please provide the error log if it doesn’t work.

Ich habe bei den Einstellungen bei IMAPS das S weggelassen und seither werden die Mails wieder heru,nter geldaen. Fragt sich nur für wie lange!

Yes, that is the host name that Mads gave above. I guess it always helps to have the correct details. Glad it is now working.

as we wrote before this connection will be canceled at end of the summer.
it is not a final solution…

swisscom/bluewin mail will not be canceled when you quit this account. you can use the Mailservice without having an contract.

You can’t use the email service right now even when you do have an Internet connection with them, so what will it be like when you don’t have that contract as leverage?

I still think you will get better quality from a mainstream free email provider.

you can use it with  other programms like  outlook, thunderbird, livemail… 
its a free mail service. its popular in switzerland and every second person in switzerland have an email account from them

gary, when we use the correct imap details for a secure connection as specified by swisscom we get the error message and no mails are downloaded. in order to have a connection we have to use an unsecured connection that will be disabled by swisscom in the near future.
as other email clients are functioning with the settings required by swisscom and only em client has in some cases a problem it is in a way understandable that swisscom will say it is not their problem.
as the two parties involved providing a service or software feel not responsible we in the middle (users of the services) are the once being left out in the cold - and as leaving the largest provider in switzerland is not an option for most people the only other solution is to leave the software provider namley em client and start using another product.
this should not be in your interest - so some action from em client’s side would help us.

as you mentioned maybe using an older version would not bring up these problems. but then we have been tought to update to be on the save side. so using an old version is also not a solution - especially when we don’t know which one would to the trick.

From everything that has been said above, it is clear that this is an issue with your provider but it looks like they either don’t know how to correct it (reminiscent of BT a few weeks back) or they don’t care. If you can create a new account with them and it works just fine, that obviously points to something during their recent upgrade that has affected some existing accounts.

Unfortunately the eM Client application is not very tolerant when it comes to misconfigured servers, and there are a few that are mentioned on this forum. Looks like when the less secure port is closed later in the year, your server will be counted among those few that are not compatible with eM Client.

Best you move to another application now.

just had a new case where this problem popped up. client spent half an hour on the phone with swisscom helpdesk - and they (swisscom) blamed em client for the problem. i know it is not easy but it would be appreciated if em client got involved with swisscom to resolve the issue. just asking our clients to use another email program is not really client friendly. i resolved the problem for the moment with the solution from franz olloz - but no idea how long this will work.

If you have a Pro License, please open a support ticket with eM Client. They will be able to comment further or offer some solution.

i have a pro license and i have contacted support already - and no there is no resolution. em client says it is swisscom’s fault, swisscom says it is em client’s fault.
this leaves users with a mail account between a rock and a hard place! not a nice place to be.

Unfortunate. I don’t see eM Client Inc. budging on this; they certainly have not made any visible effort in the past to accommodate other incompatible servers, or maybe it is just not possible for them to do anything.

It seems that unless the provider can change something, there will be no resolution.

But re-reading this thread, it appears that you have already blamed the provider for this, and demonstrated that there is no issue with new accounts created with them. Does this not clearly show where the problem is?

maybe it would help if em client inc. made swisscom officially aware of the problem. i have tried, but as a single user you just get brushed off. em client should have a bigger gun than i have. :slight_smile:

Maybe suggest that to eM Client Inc.

But you would also think that if enough swisscom customers approached their provider, they would pay attention. 

Actually, you would think that if just one customer approached them, they would pay attention.

yep - this you would think. but the reality is different and does not work like this. here the statement from em client support:

Although I understand your situation, our application isn’t malfunctioning and from the developer’s point of view there’s nothing to fix. The application is designed to use the authentication mechanism with the highest possible security level.
In this case, it’s CRAM-MD5 and for Bluewin to fix this they just need to remove this authentication method from the server capabilities, then eM Client will use PLAIN authentication on the SSL port automatically.

this is just another case which proofs the statement of “edv” in german.
“elektronische datenverarbeitung” would be “electronic data processing” in english - but is more often than not: “ende der vernunft” - “end of reason”.

Hello all,

We are aware of this Swisscom/Bluewin issue and we were trying to reach to the email provider for a fix.

The problem is, that the mail server is faultily reporting the Cram-MD5 authentication as a top-secure option - then eM Client insists on keeping this secured connection. In fact, the server doesn’t support Cram-MD5 authentication and eM Client because of security reason is not willing to step-down to another less secure authentication method (plain text). After that, the relation between eM Client and the server is cancelled.

We asked the provider several times to fix the autosetup so the mail server doesn’t report the Cram-MD5 authentication method and the relation can work from the beginning on another authentication method (SSL/plain-text). Unfortunately, we were unsuccessful and from the official Swisscom’s statement: “Somit unterstützt Swisscom CRAM-MD5 offenbar by design NICHT. Was bedeutet, dass Swisscom-Kunden den emClient nicht verwenden können. Wenn man bedenkt, dass Swisscom der grösste kommerzielle Mailanbieter in der Schweiz ist, sind das doch einige potenzielle emClient Kunden.” results the unwillingness to fix anything.

The only solution is that the Swisscom/Bluewin fixes their server settings so eM Client can start their proposed SSL authentication from the start of the relation (eM Client supports SSL). We believe that together with their plan to finally abandon Cram-MD5 on their servers it will happen asap. "MD5-Challenge-Response als Authentifizierungsmethode ist heute obsolete und wird von Swisscom Mitte 2019 eingestellt."

Thank you for your patience and we believe that you’ll be able to use eM Client with Swisscom/Bluewin again without issues.