authentication error since September

Since september there’s an authentication problem with bluewin Accounts. 
Their settings:

IMAP4: (Port 993)
POP3: (Port 995)
SMTP: (Port 465)

It shows SSL/TLS Legacy in the client and I tried different settings but no luck, problem starts this month, they changed settings to SSL/TLS only and no longer accept unencrypted connections. Win 10 Mail Client & Thunderbird still works. bluewin ist the most popular Mail in Switzerland so a quick solution would be appreciated.

I have the same problem! Very ugly! Mail for Windows 10 works without any problems!

Help is urgent!

same here, you can use and use ssl with 993. this programm is useless with swisscom till september

Same here, my hole Family cant email. useless product

If you use imap, you can try to delete the existing account and create a new one. I think has changed the authentication method from clear password to encrypted password or similar. eM Client still uses the existing method after this change. A new account probably recognizes the correct authentication method.

no thats not working, deleting and new account is not working, pop is not working too. so emclient is useless wiith the biggest provider in switzerland

What do you mean with existing account? My Bluewin-account? You must be kidding!
You will have to update your software!
Who know another similar program that is working with bluewin?

no he mean you have to delete the account from emclient and add it again. but this is not working…

14:30:50.435|037|   A0 OK capabilities listed
14:30:50.435|027|   A1 ID (“name” “eM Client” “version” “7.2.35595.0” “GUID” “EMCLIENT_V1”)
14:30:50.456|037|   * ID (“name” “CPMS” “version” “” “vendor” “Openwave Messaging”)
14:30:50.457|037|   A1 OK ID complete
14:30:50.457|027|   A2 AUTHENTICATE CRAM-MD5
14:30:50.475|037|   + PDBCMzU3N0VEQUIwNDg3NDlEMDQ0ODQ0RTU3QjkxNjQzNjJCNzk1MURAdmltZHptc3AtaW1hcDE5LmJsdWV3aW4uY2g+
14:30:50.476|027|   ZWgucmFzdCAxODM0YjVlNDYzNmFkNjAwMjI0NzI4NzJlYzQzNDY2YQ==
14:30:50.488|037|   A2 NO authentication method is disabled.

Ok that is a Swisscom Problem, some of the Server telling emclient that they are using md5 but when emclint wanne ust this method the Server reject it. i have 5 idffrent bluewin accounts 3 are working 2 are not working…

Das ist ein Typischer Swisscom Schrott, einige server sind verstellt, das kriegt man bei der Swisscom nie hin an die richtige PErson zu kommen sie Sich damit auskennt. 

Ich mach es mal auf Deutsch…

Also emclient fragt beim Server an was er gerne möchte, und stellt sich so Automatisch drauf ein.
Einige Swisscom Server sagen dem EMClient wir akzeptieren  CRAM - MD5  (Challenge-Response Authentication Mechanism, Message Digest 5)

Also stellt sich der EMclient so ein, das macht er Automatisch und man kann das nicht verstellen,
Auszug aus dem Support Ticket 
"Unfortunately not - eM Client determines which authentication method will be used automatically based on what the server reports in its Capabilities. "

EMClient gibt sich also dem Server so zu erkennen. wie er das angibt.
Diesen Fehler haben aber nicht alle Mailserver sondern nur einzelne Server.

Nun muss man Tickets bei der Swisscom eröffnen weil diese Abteilung nicht Telefonisch erreichbar ist. Und ob die dann begreifen was man von denen will ist fraglich.

Same problem here. I just created a support request with the Swisscom contact form here:

So the issue seems to be with Swisscom? How can one explain this problem to them?? They don’t support other e-mail softwares…

This is an ongoing problem with for more than a month…
They won’t entertain questions from  customers…
Even their own customers have problems getting a satisfactory answer…

I have several friends in Europe in surrounding countries and they can’t send to bluewin subscribers either. Their ISP will notify them that the message is pending, but is never delivered… (and sent from various mail clients)

Some reported that using gmail helps at times…
Haven’t seen any satisfactory answer yet…

It’s up to bluewin customers to complain and ask for explanations.- and guidance…

same problem here. i have 5 clients with the problem - swisscom does not acknowledge it. but the pro support of em client is also slow in replying.

only solution at the moment - use bluewin webmail - or forward mails to another email address.

i can open new bluewin accounts - and there the connection is fine, but not on the existing ones. and deleting the existing account in em client and then reestablishing it again does not help. only creating totally new accounts seems to work.

so call swisscom, contact them in any possible way. they will only react when there is a larger number of complaints.

No you can use the non secure connection

looks like nothing is happening.

i had a reply from the em client support - along the line of what christopher neumann reported.
problem is not acknowledged by swisscom, but i am getting more clients with this problem popping up.

so does anybody have any idea how to progress from here?

i switched back to the old server, non secured.

i hope for a solution otherwise i have to change the malclient.

at this point i can switch to imap and load all mails to swisscom. i dont know how to export the mails to another client…

. . . or switch to another provider because it seems there are issues with your current one.

Of course you can first check that you are using the correct settings in eM Client. Authentication issues often arise from the incorrect security policy for the port you are using. Go to Menu > Tools > Accounts and check that you are using one of the following combinations:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

Another option is that if this issue started only after the upgrade to eM Client 7.2.36465, then you can uninstall that version and download and install the previous version of eM Client from the Release History. But I see that Christopher is using the previous version, so that is probably not the cause.

thanks gary

switching provider is not a solution - swisscom / bluewin is the biggest in switzerland and there is a majority of users connected to them.

these are the setting requested by swisscom:

"Customers with adresses:

Note: SSL has to be activated in the settings for all informations listed below.

Incoming mail server

IMAP4: (Port 993)
POP3: (Port 995)

Outgoing mail server

SMTP: (Port 465)

Note: The SSL settings must be activated for the above specifications."

smtp is working fine - everybody can send. it is imap4:  that is the problem.

looks like we will have to go back to an unsecured imap-setting: (port 143)

but i do not know how long this will work as swisscom want to cut you off if you still use this setting:

"Update e-mail settings

In order to improve protection against fraudulent activity, Swisscom will only permit encrypted e-mail access from summer 2019. To continue using your Bluewin e-mail securely on all your devices, please check your e-mail settings.


If you don’t adjust your settings, you will no longer be able to send and receive e-mails through your e-mail programme (e.g. Outlook, Apple-Mail)."


Correct i will change the Mailclient for my Customers.
I dont know how to export the mails to a working Product.

Thats why i use non secure imap till the Swisscom will deactivate it.
Thats my Solution for backup my Mails.

any other ideas?