Available Fonts

I notice that various fonts such as Tahoma and Calibri don’t work in the mobile app, i.e, although such fonts are shown as available for use to compose messages, you actually get Times New Roman when you choose those fonts. Also any messages received which have been composed by the sender in Tahoma or Calibri (or Aptos) show as Times New Roman.

I am seeing this with the default Segoe font too. This seems like it is related to:

That thread mentioned a CSS template workaround… I played around with it and it looks like the following workaround worked for me:

  1. Create a .html file with the content (substitute your desired font):
<style>
body { font-family: 'Segoe UI', sans-serif; font-size: 12pt; }
</style>
  1. Import it as a template (under Settings > Mail > Templates and Signatures).
  2. Apply this template to all your emails.

eM Client should really be doing this. The problem is that when I send an email, eM Client sets the font but is missing the sans-serif fallback in the CSS:

body { font-family: 'Segoe UI'; font-size: 12pt; }
1 Like